• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

plzzzz help me urgently

3 posts in this topic

My Mother's phone Acer liquid E Ferrari Edition is died today

plz help me guys rapidly,I don't want her to know

when i tried to flash Original ROM 4.005.05.AAP.GEN2_A22F_A.bin with A1_DL_Tool,

it suddenly stopped on fastboot over 10 minutes and give failed message (failed fastboot)

i tried to remove usb and put it again but no hope

also tried this method:-

1. Pull battery in and usb cable to phone and pc

Press in order and without releasing

1. < (back button)

2. Camera

3. (power) not always necessary

Bootloader should appear.

I think FastBoot appears but I don't know what i've to do exactly

phone also charging good

Sorry for my bad English

Thanks in advance,



Edited by d07a2010

Share this post

Link to post
Share on other sites

You tried to flash the wrong bin, if you have the Ferrari Edition you should use the ferrari rom: 4.002.15_EMEA-G1F_05.02.01 (For Liquid E Ferrari Edition 512MB)

Since you reach bootloader, you should be able to recover it. Does Liquid Download Tool recognize the phone while it's in fastboot? If so, try to flash with the proper bin.

If not you must use fastboot to flash the pieces of the ROM manually. Use this tool: https://disk.yandex.com/public/?hash=vzxWmVGP7M0FxAghxyNU1wkpp8IrltnNgnpIup0rJH8%3D to unpack the various pieces of the BIN file (the one with .img extensions), and flash them manually with fastboot. I must admit I don't know exactly the partition names to give to fastboot for flashing, someone else will have to help you with that.


Share this post

Link to post
Share on other sites

Here are the MTD partition names - https://github.com/roman-yepishev/android-kernel-msm/wiki/Acer-Liquid-E-Hardware

Regarding unpack_acer_mergedos utility: you need to use -s option to get fastboot-flashable images, otherwise they will not work. See this thread for information on the unpacker.

Edited by errmsg

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.