bryfly

Vowney / Verne V5

704 posts in this topic

Please could you tell me the date of the baseband? I think im going to download the rom direct from the vowney site and flash once Tillaz has posted the guide

MOLY.WR8.W1248.MD.WG.MP.V6.P5, 2013/05/15 14:54

0

Share this post


Link to post
Share on other sites

MOLY.WR8.W1248.MD.WG.MP.V6.P5, 2013/05/15 14:54

Thanks. I'm starting to think that this phantom baseband update does not even exist as it seems no one has a baseband later than 2013/05/15 which I am already running and still have 3G issues. Pelelademera said his was 2013/08/15 but I presume that was a spelling mistake as we are still in July.

Has anyone got a baseband later than 2013/05/15?????

Edited by Sere83
0

Share this post


Link to post
Share on other sites

uploaded the zip file I have via update..........seems genuine

http://www.solidfiles.com/d/1ddae8fa46/

copied the ota app over to my old V5 , it installed fine , downloaded the upgrade fine , but when I hit upgrade now nothing happens, is that because I am using tillaz modified rom??.....or because cwm is installed

Edited by bryfly
0

Share this post


Link to post
Share on other sites

I have flashed this new rom using the MT6589 flash tool. Exactly as I suspected the base band is exactly the same as before

MOLY.WR8.W1248.MD.WG.MP.V6.P5, 2013/05/15 14:54

12MP camera option has dissapeared as well. GPS still not working in GMaps, Location via data not working, 3G still sticking on G. An all round pretty pointless update by the looks of things.

Edited by Sere83
0

Share this post


Link to post
Share on other sites

Hello!

I want to buy smartphone and im considering V5.

There are many others in 169$ range but i think V5 camera is best (is it?).

Would you pick it again :D?

Also, anyone ordered from minideal?

http://www.minideal....reen-8-0mp.html

Thanks :).

I would pick the vowney v5 again if I had to. I think the back camera is more than adequate, but the front camera leaves more to be desired. Read Sere83's review here for more in depth info.

0

Share this post


Link to post
Share on other sites

Thanks. I'm starting to think that this phantom baseband update does not even exist as it seems no one has a baseband later than 2013/05/15 which I am already running and still have 3G issues. Pelelademera said his was 2013/08/15 but I presume that was a spelling mistake as we are still in July.

Has anyone got a baseband later than 2013/05/15?????

yes sr, mistake tiping....

2013/05/15 14:54 Its mine

from V1.12.20130613-6589-DH compilation.

tonight I upgrade to latest original version

0

Share this post


Link to post
Share on other sites

someone try this?

are baseband modules....

http://ge.tt/536dU7i

Thanks for posting, I tried another baseband module I found but didn't work at all, stopped all radios from working. Have you tried these? Can you just flash them in CMW?

0

Share this post


Link to post
Share on other sites

I think yes cause its the same form inside the zip of all the things that you can install from cmw

0

Share this post


Link to post
Share on other sites

can someone find a firmware for me? I cannot find it in the web

I want to try a think with modem.img file

I found that blu cellphones like BLU L100a or BLU L120

both are mt6589 phones with 1900mhz 3g band enabled, so I can do a try

0

Share this post


Link to post
Share on other sites

i don't think those are the baseband, as in all my time with android phones the baseband has never been part of the system,

it has its own partition like the other lower level stuff, and the updater script is just moving it to the system , not flashing it to a partition

the modem.img is probably for using the phone as an external modem, which is mounted from the system when in use with a PC,

similar to > mobile_toolkit / iAmCdRom.iso,

Edit

one way to find out for sure would be make a backup of your modem.img and then delete it from the system

reboot and see if you still have any kind of signal... strange if it actually is the baseband though :blink:

0

Share this post


Link to post
Share on other sites

Hey Tillaz, a little question and a bit of info for others. Turns out certain v5s are having wifi and bt issues. Using your rom and any other the wifi on my own v5 keeps turning itself off so you never get to connect. A rom came out on the 10th on the v5zn forums which is said to fix these issues. Can I flash this with CWM or should I wait till it gets repacked? I am downloading now will reupload to solidfiles when the DL finally finishes.

EDIT: Here is the solidfiles link addressing the issues I will paste from the v5zn forum below:

凡尔纳V5正式版ROM——20130514.zip

Link to thread:

http://bbs.v5zn.com/thread-13718-1-1.html

Edited by mogsog
0

Share this post


Link to post
Share on other sites

Hey Tillaz, a little question and a bit of info for others. Turns out certain v5s are having wifi and bt issues. Using your rom and any other the wifi on my own v5 keeps turning itself off so you never get to connect. A rom came out on the 10th on the v5zn forums which is said to fix these issues. Can I flash this with CWM or should I wait till it gets repacked? I am downloading now will reupload to solidfiles when the DL finally finishes.

you got a link? official site is still showing 9th as the latest update.

0

Share this post


Link to post
Share on other sites

Yeah, edited my last post with the info. I might have misread and he is just posted the issues the new rom will address if this is the case I am sorry for the confusion.

Edited by mogsog
0

Share this post


Link to post
Share on other sites

Yeah, edited my last post with the info. I might have misread and he is just posted the issues the new rom will address if this is the case I am sorry for the confusion.

lol those Chinese sites confuse me all the time, Google translate is the culprit i think laugh.png

edit:

yeah, that's old its from the 14th may 2013. (Verne V5 official version ROM - 20130514.zip)

0

Share this post


Link to post
Share on other sites

can you tell me how to integrate the modifications in the rom? so I try to do it with the last one? thanks

0

Share this post


Link to post
Share on other sites

i don't think those are the baseband, as in all my time with android phones the baseband has never been part of the system,

it has its own partition like the other lower level stuff, and the updater script is just moving it to the system , not flashing it to a partition

the modem.img is probably for using the phone as an external modem, which is mounted from the system when in use with a PC,

similar to > mobile_toolkit / iAmCdRom.iso,

Edit

one way to find out for sure would be make a backup of your modem.img and then delete it from the system

reboot and see if you still have any kind of signal... strange if it actually is the baseband though :blink:

I found a guide on chinaphoenarena with a link to a baseband zip that said back up the modem.img then flash the zip. I backed up then flashed and lost all reception, suggesting that maybe it is part of the system?

Also was going to ask Tillaz, are you going to use the latest official rom release as a base for your next release?

I just ask because the sound seems louder and generally better on this latest official rom, and there was also some bag fixes apparently. But obviously location Via data is not enabled so basically google maps is useless to me at the moment. Randomly I seem to be getting stuck on 'E' no more than 'G'. Wish I could fix this £g issue, its so damn irritating.

Edited by Sere83
0

Share this post


Link to post
Share on other sites

It turns out that I can't hear music properly when I use audio leads with the 3 rings on them. If I use the ones with two the sound is better than my iPod

Edit: I found another pair :P

Edited by kieranswhite
0

Share this post


Link to post
Share on other sites

It turns out that I can't hear music properly when I use audio leads with the 3 rings on them. If I use the ones with to the sound is better than my iPod

You need a TRRS adaptor, which reverses the microphone and ground pins. : http://www.amazon.co.uk/MEElectronics-adapter-select-Samsung-Ericsson/dp/B00771QD1U/ref=sr_1_2?ie=UTF8&qid=1373664146&sr=8-2&keywords=trrs . With this you'll be able to use any headset with your V5. You can find it cheaper on eBay but the cable is too long, or maybe I haven't searched around enough. I have a Turtle Beach M5 headset and luckily the adaptor came with it.

0

Share this post


Link to post
Share on other sites

You need a TRRS adaptor, which reverses the microphone and ground pins. : http://www.amazon.co...2&keywords=trrs . With this you'll be able to use any headset with your V5. You can find it cheaper on eBay but the cable is too long, or maybe I haven't searched around enough. I have a Turtle Beach M5 headset and luckily the adaptor came with it.

what it do really? it looks like an extender,

I have a pair of kannen earpones with mic and not work good, genuine samsung and sony ericson works, and any earphone with NO mic works good...

I dont know why

thanks

0

Share this post


Link to post
Share on other sites

what it do really? it looks like an extender,

I have a pair of kannen earpones with mic and not work good, genuine samsung and sony ericson works, and any earphone with NO mic works good...

I dont know why

thanks

It's not an extender cable. Some phones have the mic on a different pin so most headphones, that have a mic, won't sound right and the button on the mic to answer and hangup will not work. But with the adaptor it will sound and operate perfect.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Hi,

thanks for this great topic at the first time.

I have one big problem with my vowney v5, when I make a call the other side do not heard me very well. Is this have any solution for my problem, can I change anything in mobileunle or something else?

Thank you in advance!

Found solution using SoundAbout > Wired Headset detection UNcheck

Edited by damyl
0

Share this post


Link to post
Share on other sites

Hi,

I have just received my Vowney V5. Unfortunately the lower right soft button (back) doesn't work. It does nothing, it does not even switch on the lighting of the lower soft buttons (the other 2 works perfectly). Is this a known problem? How can I solve it? Or I received a faulty phone and I have to negotiate with the webshop?

(ROM: alps.jb2.mp.v1.3)

0

Share this post


Link to post
Share on other sites

Hi,

I have just received my Vowney V5. Unfortunately the lower right soft button (back) doesn't work. It does nothing, it does not even switch on the lighting of the lower soft buttons (the other 2 works perfectly). Is this a known problem? How can I solve it? Or I received a faulty phone and I have to negotiate with the webshop?

(ROM: alps.jb2.mp.v1.3)

Ah that's is unlucky, and no this is not a known problem. Could have been damaged in transit. I think your only option is to send it back for a refund unfortunately.

What store did you buy it from?

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.