ShadeStorm98

[ROM] MIUI ROM 3.6.14

40 posts in this topic

Hey guys, Just wanted to say this rom is really cool and it's become my daily driver.

Download: https://www.dropbox.com/s/7zj35c4cu8649gu/MIUI_3.6.14_G510-0200.zip

Original post on HTCmaina: http://www.htcmania.com/showthread.php?t=629707

i recommend flashing adrenaline engine since the kernel has init.d

Adrenaline Engine: http://forum.xda-developers.com/showthread.php?t=1579710

0

Share this post


Link to post
Share on other sites

Hey guys, Just wanted to say this rom is really cool and it's become my daily driver.

Download: https://www.dropbox....4_G510-0200.zip

Original post on HTCmaina: http://www.htcmania....ad.php?t=629707

i recommend flashing adrenaline engine since the kernel has init.d

Adrenaline Engine: http://forum.xda-dev...d.php?t=1579710

Anyone tried installing this on a G510-100 yet?

0

Share this post


Link to post
Share on other sites

You'll have to add your APN's manually, you can use Tweakker of Google Play, that makes it pretty easy.

0

Share this post


Link to post
Share on other sites

Done it already but doesn't work either. I used the same APN's from my stock ROM w/c works with stock and other ROMs.

1

Share this post


Link to post
Share on other sites

Interesting ROM, but no Google Apps at all, including Play? How did you get them installed, can I ask?

0

Share this post


Link to post
Share on other sites

Done it already but doesn't work either. I used the same APN's from my stock ROM w/c works with stock and other ROMs.

Yeah, I'm hitting exactly the same problem. Added my APN as normal like for any other ROM, doesn't work. Deleted all other APNs, rebooted, still no data signal at all.

0

Share this post


Link to post
Share on other sites

Interesting ROM, but no Google Apps at all, including Play? How did you get them installed, can I ask?

Just Flash gapps, you'll get play store

Edit: Or use this app

http://en.miui.com/t...d-3998-1-1.html

APK direct link http://en.miui.com/forum.php?mod=attachment&aid=MTE0OTR8Y2U5ZWJmNWZ8MTM3MTc2MzAyOHwxMzgxMTAzNjV8Mzk5OA%3D%3D&ck=b80af236

Edited by Hassams
0

Share this post


Link to post
Share on other sites

Hi guys..is this rom compatible with y300-0100

Edited by sauron76
0

Share this post


Link to post
Share on other sites

Has *anyone* managed to get a working data connection with this ROM yet? It doesn't matter how I set up my APN (manually or with tweakker) it just does not work.

0

Share this post


Link to post
Share on other sites

From what I can gather from the original post on htcmania, this flashes a Chinese baseband and everyone on there is having problems getting a data signal. I think I'll give up on this one, however nice it looks.

0

Share this post


Link to post
Share on other sites

Same here with 3G. APN is set correctly but no data. Could be the same problem I had with baidu on the G300, summat to do with the 64 bit SIM card. Might work with a 128 bit SIM card.

0

Share this post


Link to post
Share on other sites

Yeah guys, bit of a dead end with that one, but i posted a CM thread that's pretty good.

0

Share this post


Link to post
Share on other sites

A word from the wise. Install this ROM at your peril. It fooked up my Y300 by apparently altering the baseband for a chinese version. It seems have done the same to at least one G510 as well.

You won't be able to hang up on calls after installing this!!!!! BEWARE.

If you install it you may be stuck with it but the problem with that is, 3G/data does not work on it.

Edited by glassblower
0

Share this post


Link to post
Share on other sites

Actually it's quite easy to fix, Either flash the stock ROM or you can install CM10.1 (the thread i made) with the chinese baseband and your calling functions will be returned

0

Share this post


Link to post
Share on other sites

A word from the wise. Install this ROM at your peril. It fooked up my Y300 by apparently altering the baseband for a chinese version. It seems have done the same to at least one G510 as well.

You won't be able to hang up on calls after installing this!!!!! BEWARE.

If you install it you may be stuck with it but the problem with that is, 3G/data does not work on it.

You can sort it, I did. I flashed the official stock ROM back, then re-rooted and installed TWRP recovery again, then flashed my usual Lewa ROM. Reverting to stock gets your original baseband back.

1

Share this post


Link to post
Share on other sites

Download the G510 stock 4.1.1 ROM from here : http://www.ulozto.net/x158w7g/g510-0100-v100r001c02b170-rar

From the RAR file, extract the folder called 1_SDCARD

Change the name of this folder to dload and copy it to the root directory of your SD card (not inside any other folders, that is)

Switch off your phone, pull the battery for 5 seconds.

Hold the VOLUME UP AND VOLUME DOWN button and push the POWER button. Hold them for a few seconds, and the Huawei upgrader will kick in. It takes about 5 minutes to reflash the stock ROM completely, make sure you have enough charge.

When you're done, reboot as normal and you're back to "out of the box" state, i.e. unrooted. Just follow the other guides here to root and install TWRP or CM recovery and then flash your favourite custom ROM as normal.

All sorted ;-)

1

Share this post


Link to post
Share on other sites

Thanks for that guys. I had been going around in circles trying to fix this. Still worth steering clear of this ROM though.

0

Share this post


Link to post
Share on other sites

Can one of the really experienced users explain to me why this method only worked on my phone? i have a g510-0100, does that have anything to do with it?

0

Share this post


Link to post
Share on other sites

Can one of the really experienced users explain to me why this method only worked on my phone? i have a g510-0100, does that have anything to do with it?

Nope, mine's an 0100 as well and I had nothing but grief from this one. No idea why it worked for you, to be honest. I wish I did, as I like the look of this ROM.

0

Share this post


Link to post
Share on other sites

Anyone tried the latest version? Do you still need to flash a European baseband? What hardware bugs exist?

0

Share this post


Link to post
Share on other sites

the only problem i had with this rom is the calls ! ....I could not close them !

0

Share this post


Link to post
Share on other sites
the only problem i had with this rom is the calls ! ....I could not close them !

Flashing a euro baseband should fix that problem!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.