• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 restarting when hot

16 posts in this topic

Posted

Greetings !

I really don't know how to explain that...

my g300 is restarting when the outside temperature is hot, but also when i've got him in my pocket and squeeze it a little.

Not every time but very often (about 2 times a day)

Did anyone know hot to solve this problem if it is possible ofc ?

I used CM, Stock plus and now infusion ROM.

I saw when i set up clock speed to 1008Mhz (as orginal) it is restarting a little bit less.

I was using 1.19Ghz setup at No-frills CPU control.

Im using also smartass v2 and sio whatever it means i've heard it's best settings.

Thanks for any helpful replies and also sorry for my english. It's not my national language :)

0

Share this post


Link to post
Share on other sites

Posted

If your phone restarts because it's hot, I would not recommend overclocking.

Send it back if it's under warranty?

0

Share this post


Link to post
Share on other sites

Posted

bartas, if you have to return the phone you will need to put back to the way it was when you took it out of the box. This will prevent the supplier accusing you of causing the problem by installing other software.

0

Share this post


Link to post
Share on other sites

Posted

If it is the only solution, please can somebody show me how to back up to my default rom and how to unroot copletely ?

0

Share this post


Link to post
Share on other sites

Posted

Are you absolutely sure that restarts are caused by squeezing the phone, or by temperature? Because, restarts are known issue with all rom's when bootloader is not properly unlocked (via official unlock code), so maybe the restarts are not temperature related?

0

Share this post


Link to post
Share on other sites

Posted

thanks for your reply. it can be true. because my bootloader doesnt accept this 3 flashing buttons. ill try to get better bootloader and look if that was the reason :)

0

Share this post


Link to post
Share on other sites

Posted

PS: any1 know where to download the latest ver. of CWM ? i've got v6.0.1.2 but the touch keys doesn't work. any advices ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had a ZTE Blade that would reboot, when it was hot. It turned out to be a bad SD card. BUT, it wasn't caused by just ambient temperature (through that did seem to effect it) but the main cause of the heat was probably combination of: the load on the CPU from running Co-pilot sat nav (especially when the programme would re-write a map), and charging with a car charger, which made it warm as well. I finally changed the SD card and the problem was gone...

Edited by Colossae3.23
0

Share this post


Link to post
Share on other sites

Posted

thanks. i've searched for /emmc/clockworkmod/zips/files/ in my internal memory, but this folders doesn't exist... do i have to create them or something is wrong with my actually CWM ?

0

Share this post


Link to post
Share on other sites

Posted

thanks. i've searched for /emmc/clockworkmod/zips/files/ in my internal memory, but this folders doesn't exist... do i have to create them or something is wrong with my actually CWM ?

If you have CMW already installed then place the Zip on your micro sd card, boot into CMW then choose install from zip.

0

Share this post


Link to post
Share on other sites

Posted

thanks ! it actually working :) hope to no more random reboots further :)

0

Share this post


Link to post
Share on other sites

Posted

TWRP is better then touch hybrid, if you have root try using greenify, it sets unused apps that work in the background to hibernation but the apps work when you open them.

and dont overclock above 1.200 mhz

0

Share this post


Link to post
Share on other sites

Posted

CWM and TWRP are not bootloaders and reboots will not stop if they are caused by bootloader. The only way to have properly unlocked boot loader is to install official B952 (for example) via UPDATE.APP, and then unlock bootloader with the code provided from Huawei (search the forum), only then you can install CWM or TWRP.

0

Share this post


Link to post
Share on other sites

Posted

CWM and TWRP are not bootloaders and reboots will not stop if they are caused by bootloader. The only way to have properly unlocked boot loader is to install official B952 (for example) via UPDATE.APP, and then unlock bootloader with the code provided from Huawei (search the forum), only then you can install CWM or TWRP.

A link for a tutorial is in my signature :)
0

Share this post


Link to post
Share on other sites

Posted (edited)

i've "updated" CWM, fully wiped, formatted sd card, installed infusion mod and everything is working great till this moment. 3 days and no random reset

@edit

it was reseting anyway, so i followed the instructions how to officially unlock bootloader by george109, hope it'll work fine now. much thanks for a very good job creating this "tutorial" :) also thanks again to any1 who answered to my topic !

Edited by bartas094
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.