Sign in to follow this  
Followers 0
Krisz741

Blue screen

15 posts in this topic

I have a freshly installed PAC rom and i always have blue screen,the processor isn't overclocked,and evrything is on stock.I get the blue screen when mostly playing or doing stuff in the terminal emulator.

What could i do to fix this?

EDIT::

Tried to change roms,blue screen still appears

Edited by Krisz741
0

Share this post


Link to post
Share on other sites

Go and tell to developer about it. Dev MAY fix it. And stop playing with terminal emulator if you do not know what are u doing.

Edited by peetu20
0

Share this post


Link to post
Share on other sites

I am not a dev but have you managed to get a logcat when you experience the blue screen? Also what commands are you running in the terminal? I have to say I have never experienced a blue screen in any phone/ ROM I have used

0

Share this post


Link to post
Share on other sites

I am not a dev but have you managed to get a logcat when you experience the blue screen? Also what commands are you running in the terminal? I have to say I have never experienced a blue screen in any phone/ ROM I have used

Same here. I can understand how can android phone run to bscreen :D. If android get problem, it will usually reboot, I think.
0

Share this post


Link to post
Share on other sites

Okay,restored stock rom and got no blue screens but it's unusable,any idea?

0

Share this post


Link to post
Share on other sites

What on the phone is unusable. To be able to help/advise we need more info...

0

Share this post


Link to post
Share on other sites

The rom,it laggs and it doesn't even open some apps.

0

Share this post


Link to post
Share on other sites

fake WINDOWS BLUE SCREEN EROR... :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D

0

Share this post


Link to post
Share on other sites

By blue screen i mean a simple blue screen

035f9cd99711370e03f69c5bd213014f.png

0

Share this post


Link to post
Share on other sites

It happened only once to me.It just flashes a blue screen and reboots instantly.

0

Share this post


Link to post
Share on other sites

It happened only once to me.It just flashes a blue screen and reboots instantly.

Exactly like that,but i get it constantly

0

Share this post


Link to post
Share on other sites

Okay i got it to work,my modified clockworkmod was doing the s***,but now i get forceclose when im playing games (without warning)

Edited by Krisz741
0

Share this post


Link to post
Share on other sites

Try now to instal other Custom ROM

0

Share this post


Link to post
Share on other sites

I have the same problem, help

0

Share this post


Link to post
Share on other sites

this seems to be an issue lots of us are having. try setting the speedstepping governor to 'performance' (settings>performance>processor). for me this reduced the battery life with only about on hour, but never had any restarts and/or blue screens since.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.