• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Skate won't start

3 posts in this topic

Posted

So I got a little problem, it came out of nowhere, I didn't do anything to my phone for last month or so. Today I found it turned off, it won't start. When I put battery in it the back button is blinking very fast and when I press the off button to start it, the back button is lighting red and it doesn't do anything. I put it on charger and all of the buttons lights (white white red) and nothing happens.. any help?

0

Share this post


Link to post
Share on other sites

Posted

Have you tried to boot in recovery mode ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Same result.. if I plug in the usb, I can't open sdcard.

Does ZTE have some guide what does the blinking red means etc.?

Alright, "happy" to say its not blinking anymore. Now when I turn it on, it vibrates, the back red button lights up for few seconds and then it turn off again. Help?

Edited by shaez
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.