• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problems after Flashing MIUI Rom :(

10 posts in this topic

Posted · Report post

It seems MIUI Rom updates the baseband with Chinese one. Now after flashing any stock based Rom my phone stops responding on any call that is made. I can't hang up or make another call unless I restart the device. I almost thought that I bricked it forever, tried vol+- factory restore that doesn't work. I also tried CM based Rom that didn't recognize my baseband at all. So the only solution by far I sticking with MIUI. The problem is I can't use mobile data :(. If anyone has a solution please share. My device is G510-200. Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also faced these problems after coming back from MIUI/CM10.1. Just flash the official firmware, that should fix all the problems. after flash completes flash custom recovery then wipe----> restore your backup.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I also faced these problems after coming back from MIUI/CM10.1. Just flash the official firmware, that should fix all the problems. after flash completes flash custom recovery then wipe----> restore your backup.

EDIT: Deleted my original comment about not having the stock ROM.

Download the G510 stock 4.1.1 ROM from here : http://www.ulozto.ne...r001c02b170-rar

From the RAR file, extract the folder called 1_SDCARD

Change the name of this folder to dload and copy it to the root directory of your SD card (not inside any other folders, that is)

Switch off your phone, pull the battery for 5 seconds.

Hold the VOLUME UP AND VOLUME DOWN button and push the POWER button. Hold them for a few seconds, and the Huawei upgrader will kick in. It takes about 5 minutes to reflash the stock ROM completely, make sure you have enough charge.

When you're done, reboot as normal and you're back to "out of the box" state, i.e. unrooted. Just follow the other guides here to root and install TWRP or CM recovery and then flash your favourite custom ROM as normal.

All sorted ;-)

Edited by Phrank
0

Share this post


Link to post
Share on other sites

Posted · Report post

You only have to install basband via recovery ..that everything should be ok

0

Share this post


Link to post
Share on other sites

Posted · Report post

You only have to install basband via recovery ..that everything should be ok

Should be, but my experience and that of quite a few others has shown that the only way to correct it is with a full return to stock.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually flashing the EU baseband solved my problem. Thanks guys

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually flashing the EU baseband solved my problem. Thanks guys

@Chasser Dude i am facing the same prob here... can u plzz tell me how did u flash EU Baseband ???

0

Share this post


Link to post
Share on other sites

Posted · Report post

Give us a link for basebands!

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

There is the link with the baseband :)

http://www.htcmania....57&d=1371840421

You just flash it with your recovery and there will be no more problems.

Edited by chasser
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks @Chasser and @Zola111 Dude it worked like a charm... now i can hang up calls :) :) :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.