ChicoQuente

Telus - can not receive MMS pictures

3 posts in this topic

Hello,

I am having issues with my Telus HTC One. I have been using it for a week and am able to send MMS pictures without issue, however I am unable to receive pictures. I am new to Android so maybe I am missing a setting. I am using Chomp SMS and have disabled all notifications and "auto receive" in the stock SMS app and have turned those settings on in ChompSMS.

However when I am sent a picture it just shows a message "Multimedia Message. Message size: xxxKb" and a button to download. When I click the button a little wheel shows up and spins for a bit but then disappears and never displays the image. I have no idea why. Even if I switch over to the stock app it shows the same thing and responds the same way.

What can I do to fix this? I am beyond annoyed at this point. If it matters, I bought my HTC One new from Telus, locked to them and purchased an unlock code online. I have also rooted the phone but am running the stock software. I looked in the "Access Point Names" and the settings match when I found on the Telus website.

Here is an image of what it looks like:

wMDDhpq.jpg

Edited by ChicoQuente
0

Share this post


Link to post
Share on other sites

Have you restarted your phone since making any network settings changes?

0

Share this post


Link to post
Share on other sites

I found the solution. the problem was caused by ad block plus. I removed that app and now it works again. thanks for your input

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.