Sign in to follow this  
Followers 0
Koplinjp

Clockworkmod error (status 7)

6 posts in this topic

Hello. I unlocked and rooted my asus padfone 2. I installed the twrp 2.5.0 version and copied this rom :

http://forum.xda-developers.com/showthread.php?t=2268613

the installation was aborted, but my padfone 2 now doesn't have an android system!

I installed the clockworkmod recovery and tried to install that rom again from it. Gives me an error (status 7).

Tried to install the boot inside the zip rom file, but no good also.

Looks like my adb doen't work very well, i tried to install a different rom file (push it to sdcard and also data/media) but my padfone 2 is not recognized by the computer (and i have the drivers installed) or it recognizes it but gives me a protocol failure.

How can i solve my problem? Please help... Tanks...

0

Share this post


Link to post
Share on other sites

You get this while the installer verifies your device am i right? and before error7 it says "assert failed: getprop..."?

Then you probably just have incorrect cwm version. email me with title "padfone 2 cmw help request / error7" and ill help you out :)

0

Share this post


Link to post
Share on other sites

off topic but Pootis, you seem to be "in the knowledge"

 

If I may be so bald: what would it take to get 4.4.2 on Padfone 2?  I am trying to find out but I'm very much a newbie in these matters. Car mechanics is more my thing...

phone (WWE 10.4.17.7) is rooted, latest TWRP installed, fastboot working, I have not yet experience with ADB.

can the same old kernel be used?

 

I'm asking here because the rest of the threads are quit old & dead.

0

Share this post


Link to post
Share on other sites

You get this while the installer verifies your device am i right? and before error7 it says "assert failed: getprop..."?

Then you probably just have incorrect cwm version. email me with title "padfone 2 cmw help request / error7" and ill help you out :)

pootis, can you help me ? i have the cwm v.06 istalled on my padfone 2 .... this is the error  :http://imgur.com/uDYambT

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.