mastershifu

Help on reviving hard bricked ZTE blade using JTAG?

4 posts in this topic

Been using my blade on cm10.1, but after being fed up with several bugs I decided to go back to bugless old stock ROM 2.1. So I flashed TPT GEN1, and after the process completed, phone went dead. cant even be detected by my computer, so i guess there is no easy way to revive it via usb. So I reallly need help on using JTAG to revive the phone. someone please?

0

Share this post


Link to post
Share on other sites

Did you find a solution, i did the same mistake.

My computer don't detects my ZTE blade anymore, after a failed TPT :(

0

Share this post


Link to post
Share on other sites

Not really. I just know that the only way out is using JTAG equipment as jtag ports are the only alive ports in our blades at this point. But just how to use jtag is rocket science to me. only other way out is to get ZTE to fix it at a price.

0

Share this post


Link to post
Share on other sites

i can try with riff box. only if you are in EU, because there is custom tax from abroad.

i made a full backup with riffbox some times ago to try to get back a blade bought from ebay, but i failed. probabily it was a hardware fault.

i'm italian, contact me if you want ( it's free, only money to send back to you :) )

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.