Sign in to follow this  
Followers 0
Zephyr1011

When trying to root OSD, it won't Reboot

2 posts in this topic

I've tried following the instructions on how to root my phone, but once I get to the stage where I have to restore my data, a message comes up saying restoration started, and is replaced a few seconds later with another saying restoration ended, and then nothing happens, the restoration window just closes and my phone doesn't reboot like the guide said it should. I've tried turning my phone off and on again manually, and the command prompt seems to treat that like the phone rebooting and moves onto the next steps, but then it gives me these messages, and the root does not seem to have worked

post-1018052-0-09003700-1372505913_thumb

0

Share this post


Link to post
Share on other sites

It looks like the port adb uses (5037) is already in use so adb couldn't access it. First start task manager and kill adb.exe (all the instances of it) and try again.

If that doesn't work, try rebooting your computer and your phone, and trying again.

If you open a cmd window and type netstat you'll get a list of open ports, look under the local connections list for the 5037 port.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.