• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.1.2]PAC-Rom V19.3.0[1-9-13][Acer S500 Cloudmobile][swing][RC3][Updated]

185 posts in this topic

Posted

use CM10boot.img

0

Share this post


Link to post
Share on other sites

Posted (edited)

u used the one i posted last ?

swing_PAC_JB_4.1.2-v19.3.0.zip http://db.tt/jwNgEGsd -> use as meta inf inside rom zip

http://www.mediafire...dbtf8t9eb1q9fly

latest rom

if possible can u show screenshot from about phone

and did u enAbled

usb debugging inside developer options?

I used Rom from second message in this thread (http://www.mediafire...er-05-07-13.zip). And yes I turn on USB debugging mode. Screenshot not possible, cause I install another rom ;)

But this rom swing_PAC_JB_4.1.2-v19.3.0.zip with META-INF replacement from http://db.tt/jwNgEGsd not work to: Flashing was so fast, and I suspected trubles and it was. It freeze on start boot static picture with 4 packmans in a row. That's it for now ;(

there is a photo

Edited by vrotmnenogi25
0

Share this post


Link to post
Share on other sites

Posted

use CM10boot.img .

0

Share this post


Link to post
Share on other sites

Posted

currently uploading new build

with fixed boot.img and meta inf script from cm10 and edited meta file

0

Share this post


Link to post
Share on other sites

Posted (edited)

here you go guys and girls :D

http://www.mediafire...-spacecaker.zip

Nice. It work now.

ADB works fine now.

I'm glad you are using GNU/Linux now. I use Gentoo ;)

Issues:

While booting it shows "SAMSUNG" on screen :)

When plug in USB wire it shows error in "android.process.media"

OMG! Internal storage not mount ))): /mnt/external_sd is empty but /mnt/sdcard contains external microSD files )))


root@android:/ # mount

rootfs / rootfs ro,relatime 0 0

tmpfs /dev tmpfs rw,nosuid,relatime,mode=755 0 0

devpts /dev/pts devpts rw,relatime,mode=600 0 0

proc /proc proc rw,relatime 0 0

sysfs /sys sysfs rw,relatime 0 0

none /acct cgroup rw,relatime,cpuacct 0 0

tmpfs /mnt/asec tmpfs rw,relatime,mode=755,gid=1000 0 0

tmpfs /mnt/obb tmpfs rw,relatime,mode=755,gid=1000 0 0

none /dev/cpuctl cgroup rw,relatime,cpu 0 0

/dev/block/platform/msm_sdcc.1/by-name/system /system ext4 ro,relatime,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/userdata /data ext4 rw,nosuid,nodev,relatime,discard,noauto_da_alloc,errors=panic,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/cache /cache ext4 rw,nosuid,nodev,relatime,discard,errors=panic,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/persist /persist ext4 rw,nosuid,nodev,relatime,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/modem /firmware vfat ro,relatime,uid=1000,gid=1000,fmask=0337,dmask=0227,codepage=cp437,iocharset=iso8859-1,shortname=lower,errors=remount-ro 0 0

/dev/fuse /storage/sdcard0 fuse rw,nosuid,nodev,relatime,user_id=1023,group_id=1023,default_permissions,allow_other 0 0

/dev/block/vold/179:33 /storage/sdcard0 vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0

but of course you can operate internal storage by access throw /data/media/. But file manager don't know that )), It show external storage by pressing either "Intrnal" or "External" in file manager ))). Seems like your mount scripts bad.

OMG I can't turn ON WiFi ;(, switcher turn it OFF by himself...

and where you prefer to take feedbacks? There or on XDA? I can do it on XDA to :)

Edited by vrotmnenogi25
0

Share this post


Link to post
Share on other sites

Posted

Nice. It work now.

ADB works fine now.

I'm glad you are using GNU/Linux now. I use Gentoo ;)

Issues:

While booting it shows "SAMSUNG" on screen :)

When plug in USB wire it shows error in "android.process.media"

OMG! Internal storage not mount ))): /mnt/external_sd is empty but /mnt/sdcard contains external microSD files )))


root@android:/ # mount

rootfs / rootfs ro,relatime 0 0

tmpfs /dev tmpfs rw,nosuid,relatime,mode=755 0 0

devpts /dev/pts devpts rw,relatime,mode=600 0 0

proc /proc proc rw,relatime 0 0

sysfs /sys sysfs rw,relatime 0 0

none /acct cgroup rw,relatime,cpuacct 0 0

tmpfs /mnt/asec tmpfs rw,relatime,mode=755,gid=1000 0 0

tmpfs /mnt/obb tmpfs rw,relatime,mode=755,gid=1000 0 0

none /dev/cpuctl cgroup rw,relatime,cpu 0 0

/dev/block/platform/msm_sdcc.1/by-name/system /system ext4 ro,relatime,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/userdata /data ext4 rw,nosuid,nodev,relatime,discard,noauto_da_alloc,errors=panic,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/cache /cache ext4 rw,nosuid,nodev,relatime,discard,errors=panic,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/persist /persist ext4 rw,nosuid,nodev,relatime,data=ordered 0 0

/dev/block/platform/msm_sdcc.1/by-name/modem /firmware vfat ro,relatime,uid=1000,gid=1000,fmask=0337,dmask=0227,codepage=cp437,iocharset=iso8859-1,shortname=lower,errors=remount-ro 0 0

/dev/fuse /storage/sdcard0 fuse rw,nosuid,nodev,relatime,user_id=1023,group_id=1023,default_permissions,allow_other 0 0

/dev/block/vold/179:33 /storage/sdcard0 vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0

but of course you can operate internal storage by access throw /data/media/. But file manager don't know that )), It show external storage by pressing either "Intrnal" or "External" in file manager ))). Seems like your mount scripts bad.

OMG I can't turn ON WiFi ;(, switcher turn it OFF by himself...

and where you prefer to take feedbacks? There or on XDA? I can do it on XDA to :)

it is very weird that no matter what i do internal storage doesnt work :/

it should be fixed with all the fix attempts i have done

all files from wich i kniw are linked to storage And such

will take further looks later

0

Share this post


Link to post
Share on other sites

Posted

I test this roms and is very good but the wifi don't work! It could be better if the wifi works.

My english is not perfect i'm french.

I download the roms http://forum.xda-developers.com/showthread.php?t=2349484

0

Share this post


Link to post
Share on other sites

Posted

its better to use CM10 or other roms instead of this

my machine ruined some stuff and gave not working proper rom so i am sorry for that

but i recommend u to not use sorry ;)

0

Share this post


Link to post
Share on other sites

Posted

how i know which version of Cloudmobile i have? :)

0

Share this post


Link to post
Share on other sites

Posted

with cpu info of acer tool v3

but dont worry nowadays we can unlock and flash custom kernels and such on all cpu versions ;)

0

Share this post


Link to post
Share on other sites

Posted

how i know which version of Cloudmobile i have? :)

fastboot -i 0x0502 oem device-infos
You will get something similar to :

(bootloader)  Device tampered: false

(bootloader)  Device unlocked: false

(bootloader)  Device CPU type is 8260a-3

OKAY [  0.005s]

finished. total time: 0.005s[/code]

0

Share this post


Link to post
Share on other sites

Posted

or it will say this

(bootloader) Device tampered: false

(bootloader) Device unlocked: true

(bootloader) Device CPU type is 8260a-3

reset counter 18

0

Share this post


Link to post
Share on other sites

Posted

can you link it? :) i downloaded 1 but it dont run , thanks :)

0

Share this post


Link to post
Share on other sites

Posted

i found 3.7 version but i dont know how to use it :/

0

Share this post


Link to post
Share on other sites

Posted

just dont use this rom as it is rather buggy :/

0

Share this post


Link to post
Share on other sites

Posted (edited)

just dont use this rom as it is rather buggy :/

so.. what s the best rom ? :) a thing.. how can i flash the officiale JB? i download it but when it try to install the dead android appear and it says that update is failed

firmware version : Acer_AV043_S500_RV16RC05_WW_GEN1

build number : Acer_AV043_S500_1.058.00_WW_GEN1

Edited by Wiseee
0

Share this post


Link to post
Share on other sites

Posted

For me cm10

0

Share this post


Link to post
Share on other sites

Posted

yes ! :) For jb i don't know.

0

Share this post


Link to post
Share on other sites

Posted

yes ! :) For jb i don't know.

and with my phone version it run? i bought it from london
0

Share this post


Link to post
Share on other sites

Posted (edited)

i read that i need an unloked bootloader.. how i know it?

and i how i start recovery? i have to flash it or the phone already have one?

i fell stupid :/

Edited by Wiseee
0

Share this post


Link to post
Share on other sites

Posted

To check if your bootloader is unlocked :


fastboot -i 0x0502 oem device-infos

You'll get either "(bootloader) Device unlocked: false" or "(bootloader) Device unlocked: true"

To boot your device in recovery mode : press [power]+[vol-] until it vibrates, then release both buttons and press [vol+] until it vibrates again, then release the button.

0

Share this post


Link to post
Share on other sites

Posted

How i do this? "fastboot -i 0x0502 oem device-infos" teach me :/

0

Share this post


Link to post
Share on other sites

Posted (edited)

The "fastboot" command is included in the Android SDK. Search Google for a good introductory guide to the "adb" and "fastboot" commands, they are not very difficult to use and you'll need them all the time if you want to tweak your device and install custom ROMs.

Edited by A427
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.