• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Huawei Ideos x3 boot failure after CyanogenMod

1 post in this topic

Posted (edited)

Okay so I recently installed CyanogenMod for my Huawei Ideos x3. It was working fine until I realized all my apps had been deleted, I then looked for my app installer but was unable to find it so I restarted my phone. This is when it wouldn't load. It took ages for it to get passed the huawei loading screen and then finally got to the Android loading screen and didn't continue. I then reboot it into recovery mode and tried to restore from my previous backup. Once restored i rebooted my phone again, but the exact same thing happen which i thought was strange since the restore should have gotten rid of the CyanogenMod. I then got sick of trying to reboot it over and over so i just reset it from recovery but this did not work either. I have been messing around with everything and accidentally formatted my sd so now even my backup is gone and I am unable to connect the phone and sd through usb cable to the computer. can someone please help me? Just realised that the CyanogenMod was for Huawei U8650 not Huawei U8510 (my phone)

Edited by SlenderCarr0t
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.