• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

questions about Y300

6 posts in this topic

Posted

hi guys , im from italy , and since this awesome phone just got here at extraordinary price of 129 euro i thought i should buy it.

i bought it with stock rom(Wind provider customized a little bit including its bloat apps and starting screen) . and i said hey i should get a better rom , CM doesnt exist yet for my phone so i thought ii should search for an update , so i installed the C00B175 version directly from the huawei website , but now the notification panel doesnt have any more shortcuts and they cant be activated back (using widgetsoid for the moment). anyone can give me some tips and tricks of how should i proceed next ?

1. try to figure out a way to go back to my stock rom ?

2. try to figure out a way to install the b190 firmware

3. install custom rom ? which one ?

also , i dont like nova launcher, i use mainly Go Ex Launcher ...

also , if you do choose one of the numbers above could you please try to detail,explain , maybe a link or two ?

Thank You!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Welcome. I have also lost the notification toggles after I upgraded to b190, but I installed widgetsoid. These are I think better toggles, ands also has the benefit for some reason of forcing accessibility settings to stay on after a reboot, which I want for light flow to work but didn't stay on until I installed widgetsoid.

As for launchers, go is really slow and memory hungry, if you want a fast and responsive phone, use nova, apex or holo.

As for roms, there's nothing better than stock out there. Your better off with a rooted stock and then tweak it yourself. The stock base seems quick and stable enough.

I got stock b190 from a twrp backup, so copied it to the right place on my sd and did a twrp restore.

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

the problem is that i cant seem to manage to install twrp or cwm , i tried an entire night , Goo Manager says its installed but when i go reboot recovery it opens Android System Recovery 3 instead of twrp , and rom manager says that my phone doesnt have a compatible cwm

i tried opening fastboot , i tried rom manager , i tried adb , but all tries were in vain.

0

Share this post


Link to post
Share on other sites

Posted

I couldn't get TWRP recovery to work, ended up using LEWA version from somewhere on XDA. Last night I flashed touchme, and that had a twrp recovery in it that replaced the LEWA one and has worked, and I then restored B190 form a TWRP backup again, having moved it into the TWRP backups folder from the LEWA one.

0

Share this post


Link to post
Share on other sites

Posted

the problem is that i cant seem to manage to install twrp or cwm , i tried an entire night , Goo Manager says its installed but when i go reboot recovery it opens Android System Recovery 3 instead of twrp , and rom manager says that my phone doesnt have a compatible cwm

i tried opening fastboot , i tried rom manager , i tried adb , but all tries were in vain.

Have you unlocked your bootloader officially. I could get nowhere until I did that.

0

Share this post


Link to post
Share on other sites

Posted

Have you unlocked your bootloader officially. I could get nowhere until I did that.

not yet , im sending them the code request today ... hopefully ill get it soon

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.