Sign in to follow this  
Followers 0
jackosterman

Disable animations (Y300)

4 posts in this topic

Hi, has anyone figured out how to entirely disable animations? Within the Developer Options menu on my Y300-100 (B174), only the "Animator duration scale" option can be found, which seems to have no effect on window and transition animations. Emotion UI strikes again, perhaps? Well, my device is rooted, so if there's a way, I'm listening! Thanks.

Edit: I've just now realized that I can readjust settings/re-enable Wi-Fi after entering the "Power saving mode'. Not exactly the permanent fix I'd like (yet another status bar icon gets added up there as well), but I suppose it'll do for the time being. Here's hoping I'll still find a build.prop tweak or whatnot.

Edited by jackosterman
0

Share this post


Link to post
Share on other sites

The animations in the dev options are for system stuff, app opening etc. The ones in the Emotion interface are within the launcher app... I personally don't use it, I use Nova launcher.. with all animations disabled in dev options I still get animations within the launcher, and they are configurable and set to fast, but the rest of the apps are animation free, makes it feel really snappy.

0

Share this post


Link to post
Share on other sites

Hm, do you get options to disable window and transition animations in Dev options? Without Power Saving Mode, I'm still getting some animations (eg. app opening or when the display autorotates). I've done my best to eliminate the presence of EMUI, but have read it runs somewhat deeper into the system beyond being a launcher. But I am a Nova user myself; good times.

0

Share this post


Link to post
Share on other sites

Hm, do you get options to disable window and transition animations in Dev options? Without Power Saving Mode, I'm still getting some animations (eg. app opening or when the display autorotates). I've done my best to eliminate the presence of EMUI, but have read it runs somewhat deeper into the system beyond being a launcher. But I am a Nova user myself; good times.

Not noticed on autorotate, but app opening definitely stopped with dev animations off.I get the three animation options in dev - I'm on B190.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.