• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0


1 post in this topic

Hello everyone im begging for help , i tried all updates for my phone , even middle package doesnt working.

How ever im using huawei ascend g300 u8815

The problem is that i think my upgrader doesnt wrok ( settings-storage-software upgrade-sd card upgrade -confir - upgrade)

As everyone have on rose loader some writtings i got none ( i know i should have extracting files then installing on top when upgradin then down loader and bellow that firmware upgrade , but i got none except loader ) and when it loads i only load 1/3 then it stopped i waiting over 30 mins and nothing) i rebooted phone (battery out - battery in) and it was 2.3.6 .

Im not shure if is my sd card problem it works normaly for my phone its 8gb or is my phone worng.

P.S. I had upgrade from fabric software to ics but after 1 month i downgraded it to 2.3.6 and i see its better 4.0.3 i had and want to get it back but can

my phone : Huawei Ascend g300 u8815 build num. U8815V100R001C00B896 baseband version. 109808 kernel version. android@localhost#1

custom version. CUSTC249D001 !

IM BEGGING FOR HELP if there is any answer , solution a cure please give me , tell me or give me link .



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.