• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Compass not working at all

124 posts in this topic

Posted (edited)

Everyone, try mailing them at [email protected] explaining the problem with the compass and maybe they will do something about it, hopefully...

EDIT: If you get a weird address with mailto: at the front as the MoDaCo app is messing around slightly >_>

Edited by george109
0

Share this post


Link to post
Share on other sites

Posted

Everyone, try mailing them at [email protected] explaining the problem with the compass and maybe they will do something about it, hopefully...

Done.............wait and see now

0

Share this post


Link to post
Share on other sites

Posted

Everyone, try mailing them at [email protected] explaining the problem with the compass and maybe they will do something about it, hopefully...

EDIT: If you get a weird address with mailto: at the front as the MoDaCo app is messing around slightly >_>

good idea

0

Share this post


Link to post
Share on other sites

Posted

Everyone, try mailing them at [email protected] explaining the problem with the compass and maybe they will do something about it, hopefully...

EDIT: If you get a weird address with mailto: at the front as the MoDaCo app is messing around slightly >_>

Will do..

Also anyone got a link to the official V5 forum? Maybe we can make a post there too.

ps, why use the Modaco app. I use full webpages on my V5 and it works perfectly..is the app better?

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's http://bbs.v5zn.com/forum.php

Also I use the MoDaCo app as it's a lot better to read with and you can edit your posts and you have a nicer interface, compared to the mobile web version. Also I can quickly see updates on topics that I have replied to on my phone.

Edit: it's not forum.v5zn.com, link changed.

Edited by george109
0

Share this post


Link to post
Share on other sites

Posted

It's http://bbs.v5zn.com/forum.php

Also I use the MoDaCo app as it's a lot better to read with and you can edit your posts and you have a nicer interface, compared to the mobile web version. Also I can quickly see updates on topics that I have replied to on my phone.

Edit: it's not forum.v5zn.com, link changed.

Thanks. I think I might post in the General forum.

Just had to laugh at how this was translated: [Tutorial] no condom was supposed to come and see the oil paint. :D

0

Share this post


Link to post
Share on other sites

Posted

Thanks. I think I might post in the General forum.

Just had to laugh at how this was translated: [Tutorial] no condom was supposed to come and see the oil paint. :D

:huh: -> :lol:

How did you get that! :P

0

Share this post


Link to post
Share on other sites

Posted

Yes correct, never moves: here's an example of what I'm talking about.

Left: working V5 compass, Middle: working G300 compass, Right crapped out V5 compass.

1gma.jpg

I downloaded an app called "Android Hardware Info", and listed in the "Magnetic Field Sensor" list it says "Vendor Bosch" and lists the specs .. exactly the same as my brothers phone.

Have you tried making a nandroid backup of the working one and restoring it on the other and vice versa? At least that way we might be able to see if it's software or hardware related.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you tried making a nandroid backup of the working one and restoring it on the other and vice versa? At least that way we might be able to see if it's software or hardware related.

I was going to ask about that; would that mess up my IMEI, meaning would it try to overwrite my IMEI with the one in the CWM backup I'm trying to recover?

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted

I was going to ask about that; would that mess up my IMEI, meaning would it try to overwrite my IMEI with the one in the CWM backup I'm trying to recover?

probably, but there is an easy solution, you can backup your imeis with mobileuncletools if you are root and save them in external sd card, so you can restore them back later, it is very easy

0

Share this post


Link to post
Share on other sites

Posted

I was going to ask about that; would that mess up my IMEI, meaning would it try to overwrite my IMEI with the one in the CWM backup I'm trying to recover?

Perhaps a safer approach would be to backup the working one, then install a newer rom on it and check the compass.

0

Share this post


Link to post
Share on other sites

Posted

Have reported this fault to Pandawill and they have asked for a video of the fault, just sent them a link to this thread + a video of the problem.

Rico....just a thought were you running tillaz rom before you upgraded to the latest Vowney ROM?, the wife’s phone was running tillaz rom before upgrade to latest ROM and compass point still moves, albeit not to the correct North.

Do not want to experiment with the V5 I received from Pandawill yesterday in case I have to send it back for a different brand.

0

Share this post


Link to post
Share on other sites

Posted

probably, but there is an easy solution, you can backup your imeis with mobileuncletools if you are root and save them in external sd card, so you can restore them back later, it is very easy

Yeah not sure I want to mess with my IMEI, since I've upgraded I can't get CWM installed properly. I had a hell of a time last night after I moved to a class ten microsd card and lost all radios. Even after a factory reset I couldn't get WiFi, Bluetooth etc working. Thought it was over for sure but long story short I flashed cwm from my pc and then managed to recover a backup I had made and now everything is working... except of course CWM.

Perhaps a safer approach would be to backup the working one, then install a newer rom on it and check the compass.

The only way that would be conclusive would be to flash the baseband and that might stop his from working altogether.

Have reported this fault to Pandawill and they have asked for a video of the fault, just sent them a link to this thread + a video of the problem.

Rico....just a thought were you running tillaz rom before you upgraded to the latest Vowney ROM?, the wife’s phone was running tillaz rom before upgrade to latest ROM and compass point still moves, albeit not to the correct North.

Do not want to experiment with the V5 I received from Pandawill yesterday in case I have to send it back for a different brand.

I did flash the first repack Tillaz made available, on the V5 with the working compass, but it messed up the mic so I recovered a nandroid backup and since then I have left things as stock with the original rom it came with. Not sure if flashing Tillaz's rom had anything to do with kick starting the compass as I never checked it before because I never really use the navigation features on any phone to be honest.

0

Share this post


Link to post
Share on other sites

Posted

looked at my compass , it moves around but dont think its giving true reading, im still using original merimobiles rooted rom, but installed tillaz cwm

0

Share this post


Link to post
Share on other sites

Posted

Just tried my compass on the Vowney and my Sony Xperia Arc using the same app. The Vowney does not move. It goes mad on the Sony (not acurate at all but at least its moving).

Im also still using original merimobiles rooted rom, but have installed tillaz cwm.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have done a full wipe of the the V5 where I had tillaz ROM installed and the compass worked, albeit pointing to the wrong north. Then installed the latest V5 ROM and the compass still works the same, beginning to look like there is a batch of V5's where the sensors that run the compass are faulty....... if this is right then not sure what to do, the cost of returning it trying to get it fixed and back again, even selecting a different brand could be a nightmare.....or just put up with phone with no compass......what to do??

Edited by bryfly
0

Share this post


Link to post
Share on other sites

Posted

well I think the least we should do is tell to as many people as possible about this problem, so they don't buy a crippled phone, at least wihout knowledge ...

me phone is in its way back to china (pandawill) I will ask for a fully working one in return or I ask for a refund if that is not possible ...

0

Share this post


Link to post
Share on other sites

Posted

Hi

Today I 've received this phone bought from minideal.net

My compass also does not work.

I am sending it back.

Also when I check for upgrade it tells me that I have the latest version : ALPS.JB2.MP.V1.3

Is that the latest one ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

well I think the least we should do is tell to as many people as possible about this problem, so they don't buy a crippled phone, at least wihout knowledge ...

me phone is in its way back to china (pandawill) I will ask for a fully working one in return or I ask for a refund if that is not possible ...

I don't think it is a hardware problem, because it is impossible that all V5's compass are faulty. I hope there will be a proper update that solves the problem.

About the rom update:

You can find all official update on needrom.com, the latest is 26.06. If you go to Settings / About Phone and scroll down to the last item, you will find the version, mine has MX1020_BER_S5009_89_RELEASE-V1.14.2013.06.26-6589-HD.

Edited by SutiAdi
0

Share this post


Link to post
Share on other sites

Posted

I don't think it is a hardware problem, because it is impossible that all V5's compass are faulty. I hope there will be a proper update that solves the problem.

About the rom update:

You can find all official update on needrom.com, the latest is 26.06. If you go to Settings / About Phone and scroll down to the last item, you will find the version, mine has MX1020_BER_S5009_89_RELEASE-V1.14.2013.06.26-6589-HD.

all but one, that is the reason I deduce it is hardware related, probably a bad manufacturing process of the mother board

0

Share this post


Link to post
Share on other sites

Posted (edited)

duplicated post, sorry

Edited by elsita
0

Share this post


Link to post
Share on other sites

Posted

Other phones seem to be fixed by degaussing it. Though it seems like a lot of work. http://www.droidforu...ompass-fix.html

There's an app called phone tester that also gives good sensor data. http://youtu.be/j-P1jjPX4PU?t=2m42s

degaussing works when the compass is stacked in some place, apparently our problem is different, the chip does not comunicate with the phone, hardware apps recognize the chip but keep always with a message "waiting data from the sensor" or something like that, I have not phone right now, it is in it's way back to china

0

Share this post


Link to post
Share on other sites

Posted

Other phones seem to be fixed by degaussing it. Though it seems like a lot of work. http://www.droidforums.net/forum/droid-razr-maxx/211806-possible-compass-fix.html

There's an app called phone tester that also gives good sensor data.

just tried "phone tester" and yes you get 1)compass:- waiting for data, 2) magnetic field sensor:- nothing, 3) proximity sensor:- waiting for data.

0

Share this post


Link to post
Share on other sites

Posted

just tried "phone tester" and yes you get 1)compass:- waiting for data, 2) magnetic field sensor:- nothing, 3) proximity sensor:- waiting for data.

Same here

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.