• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

PEOPLE PLEASE HELP ME !!!!!!

14 posts in this topic

Posted · Report post

I ISNTALLED CLOCKWORK MODE FIXED FROM FORUM , THEN I INSTALLED BOOTLOADER FIX BUT I DIDNT WENT BACKUP RESTORE NOW WHEN I TRY TO TURN ON PHONE I GOES HUAWEI LOGO FOR FEW SECONDS AND TURN OFF THEN DO IT AGAIN PLEASE HELP

0

Share this post


Link to post
Share on other sites

Posted · Report post

ONLY THAT WORK IS VOLUME UP + DOWN AND POWER BUT IT GOES UPDATE FAILED :( :( :( :( :( :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello again :)

Can you get into CWM recovery? You can do this by holding volume up and the power button down at the same time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Take out the battery, put it back in, and turn the phone on while holding the volume up button. That should get you into CWM. Then do full wipes and reflash a ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It doesnt work volueme up + power , neither does volume down + power , works only volue up+down + power. it just goes huawei logo then it turnsoff they again logo

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't actually hold them together. Press the power button, immediately when the phone turns on, release the power button and then press vol+

0

Share this post


Link to post
Share on other sites

Posted · Report post

too late it went to mts service center

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your phone was probably completely fine lol.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your phone was probably completely fine lol.
agreed, just a Lil messed up.
0

Share this post


Link to post
Share on other sites

Posted · Report post

they retruned it from service, bastards told me they wont fix it cuz its not their fabric os , i tried again what kyan told me but didnt worked its now on private fixing , on mts service they told me to fix they need to put all new in software and its price is higher then the phone it self .....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Buy a new phone, don't spend money which will be priced more then the phone itself to get it fixed.

Move to another device.

0

Share this post


Link to post
Share on other sites

Posted · Report post

im not on the money now , but i sent phone at private service it should be 20e+ for fix i hope so. TY anyway guys for tryiing . :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh okay, good luck dude. Hopefully it comes back in good condition.

0

Share this post


Link to post
Share on other sites

Posted · Report post

im not on the money now , but i sent phone at private service it should be 20e+ for fix i hope so. TY anyway guys for tryiing . :)

and yet they will just flash force update and charge you 20E for it...sad but that's what some dicks do... :angry:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.