• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to add XPERIA keyboard to CustomROM?

3 posts in this topic

Posted · Report post

Hello everyone. I'm creating a ROM for L3 and I have a problem, so I wanted to change the keyboard on the CM9 with XPERIA, but I have a problem because every time it installs Xperia keyboard pops up a message that the application has been stopped xperia keyboard. It does not work or add to the ROM or upload separately for recovery. Please rapid assistance in correcting this error.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you download the catlog app from the play store, press start recording and then recreate the problem. Then upload it here, and then we can work out the problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved built rom again and everything works. Thanks for the reply (thanks fly).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.