• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

one click root failed jiayu g2

2 posts in this topic

Posted (edited)

Ok, so followed the instructions and it did it all, but on restart there is no super user app, graphics have gone slow and jerky and settings crashes if I select tethering.

Can someone who actually knows something about this please offer some advice to restore the phone to how it was? (Please save the smart ass comments though)

Wish I had never bothered messing with this, there is no solid community around these Chinese handsets

I really miss the days of the ZTE blade which has a great community.

Edited by cartierv
0

Share this post


Link to post
Share on other sites

Posted

Factory reset seems to have cleared the mess (Touch wood). Phone feels even faster than before for some reason. Anyway, think I will leave rooting this for now. It's just a strange mess of info all over the place with regards these Chinese brands, without any clear base and there is no community as such. And this forum is clearly as dead as a dodo.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.