tillaz

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]

2586 posts in this topic

those toggles where part of EMUI, there are not toggles in AOSP 4.1.1, which this rom has a lot ported from

when i get time i will add similar toggles found in CyanogenMod 10

That's not a problem, I just thought it was buggy on my phone.

I am using power toggles, it's much better than the Emotion UI toggles, but the CM version would be better.

Edited by Ducsidu
0

Share this post


Link to post
Share on other sites

Is there an md5 for this file?

you don't really need it as custom recovery wont flash a corrupted zip, (will give error "bad")

1B2246ABC3E27F08A48384130C5BBE5B

0

Share this post


Link to post
Share on other sites

I can't swipe out the notifications one-by-one. :wacko:

It's working now

Edited by Ducsidu
0

Share this post


Link to post
Share on other sites

Fantastic man,F A N T A S T I C

0

Share this post


Link to post
Share on other sites

you don't really need it as custom recovery wont flash a corrupted zip, (will give error "bad")

1B2246ABC3E27F08A48384130C5BBE5B

Cool, but it saves time knowing that the file is fine.

0

Share this post


Link to post
Share on other sites

Thx for the ROM it's very nice.

I have a question. I install a apk theme LunarUi CM10. How can i choose it?

If i go in XTheme Engine i can only select System Default.

If i set Center clock in the menu StatusBar, must I reboot?

Edited by Obi8
0

Share this post


Link to post
Share on other sites

All working fine so far. No issues. A few comments though...

I do, however, need stock exchange email... Any chance of a zip before I go hunting?

No toggles, so I'll install power toggles.

Not sure about the thin font. Not good for my ageing eyes.

0

Share this post


Link to post
Share on other sites

All working fine so far. No issues. A few comments though...

I do, however, need stock exchange email... Any chance of a zip before I go hunting?

No toggles, so I'll install power toggles.

Not sure about the thin font. Not good for my ageing eyes.

the font is stock android 4.3, i'm uploading all the removed stuff now with an empty flashable zip, check the faq in few minutes

0

Share this post


Link to post
Share on other sites

Update.... flashed exchange email, installed power toggles and roboto font, all seems pretty darned good.

0

Share this post


Link to post
Share on other sites

Thx for the ROM it's very nice.

I have a question. I install a apk theme LunarUi CM10. How can i choose it?

If i go in XTheme Engine i can only select System Default.

If i set Center clock in the menu StatusBar, must I reboot?

please read the whole of the first post, and the faq,

make sure you have the xposed framework setup and all modules enabled.

0

Share this post


Link to post
Share on other sites

Hi. I have a problem. The phone doesn`t recognise my sim contacts and I cant solve it

0

Share this post


Link to post
Share on other sites

The statusbar isn't working sometimes.

I can't pull it down, I can't pull out the notifications... The rest of the screen is working fine, so it can't be the touchscreen.

I'm reflashing it with wiping cache, Dalvik, system, cust, data.

Edited by Ducsidu
0

Share this post


Link to post
Share on other sites

Fantastic ROM! Thank you!

But a see an error. I cant change the transparency of the notification panel

0

Share this post


Link to post
Share on other sites

Hi. I have a problem. The phone doesn`t recognise my sim contacts and I cant solve it

you should sync them with your Google account, then when you sign in it will sync them to your phone,

alternatively you can try the "import from sim" option in the people app

when in the people app press the menu button select import/export

then import from SIM card

press the menu button again and select import all

The statusbar isn't working sometimes.

I can't pull it down, I can't pull out the notifications... The rest of the screen is working fine, so it can't be the touchscreen.

I'm reflashing it with wiping cache, Dalvik, system, cust, data.

must bee a bad flash as i have not experienced this issue, full wipe is required when changing to a new rom

Fantastic ROM! Thank you!

But a see an error. I cant change the transparency of the notification panel

i am aware of this bug & the center clock not working, will see if i can fix them in a future release, status bar transparency should work fine though

0

Share this post


Link to post
Share on other sites

Really. Center clock dont work but status bar transparency yes. Great work and nice rom

Edited by GuilleBetis96
0

Share this post


Link to post
Share on other sites

must bee a bad flash as i have not experienced this issue, full wipe is required when changing to a new rom

I already did that, now I'm trying to find out what caused that, maybe the power toggles, but I'm not sure.

0

Share this post


Link to post
Share on other sites
The statusbar isn't working sometimes.

I can't pull it down, I can't pull out the notifications... The rest of the screen is working fine, so it can't be the touchscreen.

I'm reflashing it with wiping cache, Dalvik, system, cust, data.

+1

Happened to me too. After rebooting i solved it, but is a bug to take into account

EDIT: I installed power toggles too.

Edited by Glicerck
0

Share this post


Link to post
Share on other sites

+1

Happened to me too. After rebooting i solved it, but is a bug to take into account

Yeah, but it will happen again (if you have the same problem as me). Do you use Power Toggles? If yes, try uninstalling it, if not, reflash it with wiping cacha, Dalvik, system, data, and cust.

Ohhh, it's happening again, even without the power toggles, I don't know what to do. :( I was only getting notifications from Gmail, and I was restoring my apps from Titanium backup, now I'm trying to mess with the settings.

Edited by Ducsidu
0

Share this post


Link to post
Share on other sites

It's strange, but in tsf shell launcher there is a little of lag, when in other stock roms was perfectly smooth.. this issue appeared when i was trying cyanogenmod too... I have no idea :wacko:

Edited by Glicerck
0

Share this post


Link to post
Share on other sites

It's strange, but in tsf shell launcher there is a little of lag, when in other stock roms was perfectly smooth.. this issue appeared when i was trying cyanogenmod too... I have no idea wacko.png

try what is written under the download link on the first page

0

Share this post


Link to post
Share on other sites

remember to post what device you are using when posting bugs, to be honest though unless its on the Y300 i doubt i can help, sorry :(

0

Share this post


Link to post
Share on other sites

Nice work tillaz

All working good so far on g510.

Many thanks

0

Share this post


Link to post
Share on other sites

Looks like a really nice, clean rom. The only flip side, for me that is, I don't really like Nova Launcher... I replaced it with Trebuchet :)

For the time being, Ill be using this rom.

Edited by White Dust
0

Share this post


Link to post
Share on other sites

This is a great rom, thank you! =)

Is it possible in the future update that swap support will be available?

Thank you.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.