• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]

2586 posts in this topic

Posted (edited) · Report post

how much ram is free in this custom rom?

can it play 720p videos?

i somewhere read that imei may get deleted while flashing the rom,so please tell how to backup the imei on y300-100.

Edited by ravirai1093
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I found a bug...3g data don't work :( Huawey Y300-0100

Edit - I had to configure APN,problem solved :D

Edited by jaller
0

Share this post


Link to post
Share on other sites

Posted · Report post

Tillaz, this looks really good so far. There is a bit of stuttering when recording video at 720p, DVD resolution seems quite good.

Really happy with the transparent status bar.

You mention using Go Backup, is that a personal preference or the recommended method, as I use TItanium.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm going to test it on g510! thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I found a bug...3g data don't work :( Huawey Y300-0100

Edit - I had to configure APN,problem solved :D

You must introduce your company's APN for 3g

0

Share this post


Link to post
Share on other sites

Posted · Report post

well i restored my backup, it's a good beta1, but is not stable, waiting for new releases!

Really nice job tillaz!

0

Share this post


Link to post
Share on other sites

Posted · Report post

much slimmer than the stock rom. It still has some lag that CM 4.1.2 does not have .. I do not understand why nova launcher has more lag compared to apex and trebuchet ... Still a great start!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Some bug but daily usable!!Good work tillaz for beta1,rom very stable and very FAST!! Best rom for Y300

0

Share this post


Link to post
Share on other sites

Posted · Report post

well i restored my backup, it's a good beta1, but is not stable, waiting for new releases!

Really nice job tillaz!

could you give me a little more, what was not stable ?

What are the bugs so far ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's not a bug but maybe you could change the build.prop value ro.config.hw_RemindWifiToPdp=true into false, so the popup message when you turn Wi-Fi off and 3G on disappears. I think it's annoying so maybe it's a good idea to change it.

And if you got time you could try an auto-detect for the APN settings, because not everybody knows how to set them right.

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the huawei g510 toggles do not appear, only the space it should occupy using the zip of the second post. You know how you could fix it? Thanks in advance and sorry for my English (Google translator)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Had an fc on my exchange email, but then again it's not necessarily the right one from this Rom.

Tillaz, what changes are there from stock inner the virtue, ie performance etc, our is it purely interface tweaks?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Had an fc on my exchange email, but then again it's not necessarily the right one from this Rom.

Tillaz, what changes are there from stock inner the virtue, ie performance etc, our is it purely interface tweaks?

no performance tweaks or anything yet, they will come in future releases, but quite a few can already be applied via the system tweaks settings.

in the mean time v6 super charger could be a good thing to try

http://forum.xda-dev...ad.php?t=991276

EDIT:

i am going to release a small patch via OTA

- removes System Tweaks icon from app drawer

- removes wifi popup thing

- disables the force GPU render (back to huawei default

- Correct the camera text for dvd

0

Share this post


Link to post
Share on other sites

Posted · Report post

...and swap support would be great, please! =) Thanks in advance!

0

Share this post


Link to post
Share on other sites

Posted · Report post

tillaz some solution to my problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possible to make an option for turning off the camera sound? Coz for now I renamed the camera related audio files but maybe it is possible to integrate an option into the camera app or something like this? I know it's just a little thing but maybe you've got time for such unimportant things.

Btw: I really appreciate your work B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tillaz, I know that this is not high on the list, but how difficult would it be to get the call recording working on this device?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flipping wonderful rom. Yes Tillaz, you appear to be a god among androiders. Brilliant.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possible to make an option for turning off the camera sound? Coz for now I renamed the camera related audio files but maybe it is possible to integrate an option into the camera app or something like this? I know it's just a little thing but maybe you've got time for such unimportant things.

Btw: I really appreciate your work B)

Try changing this in build prop ro.camera.sound.forced=1 change to 0.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The best rom for y300 :)

Is possible to make in future cpu overclock ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please, I need some help. I flashed the StockSystemUI zip for getting original toogles, when i power on the mobile and expand the notification panel, there is a space for the toogle icons, but it don't appear. I don't know what can I do, i've tried to get original toogles during 3 hours but nothing works.. Can someone help me please? :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

The best rom for y300 :)

Is possible to make in future cpu overclock ?

We would need a kernal that supports this.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Try changing this in build prop ro.camera.sound.forced=1 change to 0.

Thanks for the tip :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Tillaz:

About the Removed section: Just simply have to move in the zip file what I want and flash? Its simply great! Thank you! =) Have to put the apk-s, or the folders?

The roboto font pack is also in the removed.rar?

I started to download of course, but it comes slowly, thats why I am asking... =)

Edited by Laximus
0

Share this post


Link to post
Share on other sites

Posted · Report post

Two small issues which I did not experience in b190

With the headphones connected the first call can not be heard at both ends, however subsequent calls are fine until you try an hour or so later.

The font in Tango is illegible.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.