• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Huawei y300 big problem

5 posts in this topic

Posted · Report post

OK, i rooted my huawei y300 and installed twrp. then installed cyanogenmod 10 alpha. then restored stock rom, and made backup of cyanogenmod. I wanted to go back to cyanogenmod but saw that twrp touch doesnt work, then downloaded twrp manager and selected restore and it jumped into twrp recovery for restore but it just cancelled the restore and restarted. now i cant go back to recovery and cyanogenmod boots forever. i need to fix it! Sorry not good in english. BTW i have y300-0100.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK, i rooted my huawei y300 and installed twrp. then installed cyanogenmod 10 alpha. then restored stock rom, and made backup of cyanogenmod. I wanted to go back to cyanogenmod but saw that twrp touch doesnt work, then downloaded twrp manager and selected restore and it jumped into twrp recovery for restore but it just cancelled the restore and restarted. now i cant go back to recovery and cyanogenmod boots forever. i need to fix it! Sorry not good in english. BTW i have y300-0100.

You should try to flash LeWa-Recovery via ADB and then you should be able to make Backups/ Restore and flash new roms.

0

Share this post


Link to post
Share on other sites

Posted · Report post

how i do it?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

http://www.modaco.co...-lewa-recovery/

here :D its prettymuch the same thing though.. but yah, I've had a few minor glitches which this seems to take care of : )

reason I linked you to the forum and not to the file directly is so you can read on what to do o.o...

Edited by MadHatterRyu
0

Share this post


Link to post
Share on other sites

Posted · Report post

It works now no problem thanks guys.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.