• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Full phone HW specs

3 posts in this topic

Posted (edited)

Hi,

Is there any way to display all phone specs?

Every JB rom gives me blue screens and reboots, only stable rom is Aurora Borealis, and I really would like to find out why is this happening...

I wiped everything i could before installing any of custom roms so my guess is my phone have some unsual component...

Edited by Korys
0

Share this post


Link to post
Share on other sites

Posted

Last page of cm 10,1:

rom works great ... finally without restarting (but in this way)

My original rom always runs at 1000 mh not drop his tact (viewed with the program CPU-Z google store) (I know that sounds impossible, but it shows the above program, while custom rom with the same progarm shows max 1008mh min 245mh) when I set up the value for the processor in your rom, rom works great and never restarts (24 hours) (I tried to post and lower value but it was not good), I want to know that can be a consequence of such adjustments processors on my ZTE BLADE 3 (every rom that I installed always has restarted ... and now works and is stable).

thanks for the effort and work on the rom and I would ask and answer for anyone who is more competent than me (and probably everyone in the forum hahaha) thanks

Its not only you.Some other users complain about this problem too.I think there was a topic started about this problem a wile ago you might want to check it out.

0

Share this post


Link to post
Share on other sites

Posted

There's been like seven threads already ( + several reports on every JB ROM thread). I guess it's going nowhere before someone opens a new thread where this is issue is properly described. What's the point in scattering the info on dozen threads?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.