• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Cursed Chico

I cant update, goes into restart loop!

3 posts in this topic

I am trying to solve for weeks, tried a lot of roms but still could not manage.

My phone is huawei u8800. Kernel

buildnumber u8800v100r001c00b138sp04

It is 2.2.2

I click online upgrade in about phone menu but it cant find anything to upgrade.

I install cwm and flashing a new rom, for example b518 2.3 but after installing, it restarts after loading logo and this goes on. And everything is wiped, cwm is wiped after this and i have to go into android recovery to solve this. I reset wipe data and if i am lucky, i can open phone in 2.2.2. If not, it makes me to try to go back to.

I dont know how this happened first. I was using aurora then i wanted to go back to stock rom. I made also partition and maybe this is the reason.

In cwm, it cant mount ext sd so i have to + - and power to upgrade.

Please help me to solve this. I tried a lot of things but couldnot manage.


Share this post

Link to post
Share on other sites


Did u succeded fixing this issue? i'm kinda facing the same problem here...


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.