Sign in to follow this  
vzdemon

Unable to flash ClockworksMod

Recommended Posts

vzdemon    0

Hi, I'm trying to flash ClockworksMod on my ZTE Blade III and having no luck. The only way I know how to do it is through adb using fastboot, but when ever i use fastboot it gets stuck on <waiting for device> forever. Also I don't understand WTF is bootloader mode?? it just puts me in a screen where i see a green android logo. and it does nothing!! no info displayed not options to try how do i even know I'm in bootloader mode? there aren't any pictures of it on the internet and there is certainly no indication. so sorry If i seem a bit mad, I so frustrated with this devices. I've also tried the executable for cwm that can be found on zteblade3.com and i tried flashing a zip of cwm through the regular e3 recovery but I cant flash anything, since every zip I flash give me the "signature verification failure" error. What do I do? my phone works but with a strange jellybean look a like 4.0.4 rom. please please help.

thanks for reading

btw these are the commads i use to flash through adb & fastboot

adb reboot bootloader

fastboot flash recovery recovery-cwm6032-atlas40.img

fastboot reboot

and also
adb reboot bootloader

fastboot boot recovery-cwm6032-atlas40.img

fastboot reboot

but i never make it to the line fastboot reboot because after the second line it always gets stuck

Share this post


Link to post
Share on other sites
odmetnik81    8

Hi, I'm trying to flash ClockworksMod on my ZTE Blade III and having no luck. The only way I know how to do it is through adb using fastboot, but when ever i use fastboot it gets stuck on <waiting for device> forever. Also I don't understand WTF is bootloader mode?? it just puts me in a screen where i see a green android logo. and it does nothing!! no info displayed not options to try how do i even know I'm in bootloader mode? there aren't any pictures of it on the internet and there is certainly no indication. so sorry If i seem a bit mad, I so frustrated with this devices. I've also tried the executable for cwm that can be found on zteblade3.com and i tried flashing a zip of cwm through the regular e3 recovery but I cant flash anything, since every zip I flash give me the "signature verification failure" error. What do I do? my phone works but with a strange jellybean look a like 4.0.4 rom. please please help.

thanks for reading

btw these are the commads i use to flash through adb & fastboot

adb reboot bootloader

fastboot flash recovery recovery-cwm6032-atlas40.img

fastboot reboot

and also
adb reboot bootloader

fastboot boot recovery-cwm6032-atlas40.img

fastboot reboot

but i never make it to the line fastboot reboot because after the second line it always gets stuck

For anyone having the same problem, you can download it here: https://drive.google...U3hRZzhPVDFwN2M

Just install these drivers, and everything will be ok, i had same problem with my ZTE Blade 3.

Edited by odmetnik81

Share this post


Link to post
Share on other sites
papars    10

If fastboot is not working then you have a problem with the drivers. The procedure is straightforward if the drivers are correctly installed.

Share this post


Link to post
Share on other sites
vzdemon    0

Success! thank you two, it appears it really was a driver problem but i just could see it. i noticed that people who have installed it had a device in windows device manager called android or ZTE HUSB under other but in mein i didnt have other in the device manager. it appears that the driver for bootlaoder mode only appears when i connect my device in bootloader mode. so when it appeared i updated it. thanks and i hope this comment solves the problem for others too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.