Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CyanogenMod 10.1 Build R22 [02/10/14]

1522 posts in this topic

Posted · Report post

B2 is now up!

Better battery life

Ril problem fixed

Youtube Videos now works ;)

Download link for the B2 build? ^_^ Many thanks for your works :excl:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Download link for the B2 build? ^_^ Many thanks for your works :excl:

Hem.. At first post! ?!..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Andy/newbie, what video player are you using?

MX player seems to work OK for my usual sites
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hem.. At first post! ?!..

The date in the file name was deluded me...sorry

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So, what still doesnt work?

edit: after restart ril doesnt work

Edited by ShockeyCzT
0

Share this post


Link to post
Share on other sites

Posted · Report post

So, what still doesnt work?

Mobile network doesn't work largely :( in the "yesterday" build works it perfectly

0

Share this post


Link to post
Share on other sites

Posted · Report post

Restart your device to access the mobile network. What?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please read first,

0

Share this post


Link to post
Share on other sites

Posted · Report post

Kra, I installed B2. For me, everything ok! ril app installed ok! After 4 cycles to restart the ril is still ok! The rom has, however, the lag ... it is not very fluid. Any advice? Thank you for your wonderful work

0

Share this post


Link to post
Share on other sites

Posted · Report post

I need to have all working, after that i work in make the build more smoother.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I need to have all working, after that i work in make the build more smoother.

I just installed it and it's freakin' smooth and fast. I just had a soft reboot after opening Apollo, and it's like there's white "mist" on the screen, it looked colorless.

Thanks for your work, it looks really great!

Edited by Ducsidu
0

Share this post


Link to post
Share on other sites

Posted · Report post

And here is mine:

https://www.dropbox.com/s/fg0fcikb8nfnuzt/logcat.txt

At boot, it asked me to restart my phone. I ignored it and tried to make a phonecall. After that, the mobile network isn't available anymore.

I hope the logcat can help you. Keep up the good work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where is the link to CM10.1 beta 2?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where is the link to CM10.1 beta 2?

http://d-h.st/UUP

in the first post after the download,but the file name didn't updated

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

A fine job kra1o5.

@all

Heights of noobism in this thread. :angry:

Edited by Hassams
0

Share this post


Link to post
Share on other sites

Posted · Report post

thank you :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey guys, how's the RIL test regarding this CM10.1? It sounds pretty good for daily usage... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

In order to flash this rom as G510-100 model, can I use G510 patch file to replace the META-INF file?

0

Share this post


Link to post
Share on other sites

Posted · Report post

In order to flash this rom as G510-100 model, can I use G510 patch file to replace the META-INF file?

Probably you dont need now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Probably you dont need now.

wait so I don't need to change file to be able to flash this rom?
0

Share this post


Link to post
Share on other sites

Posted · Report post

wait so I don't need to change file to be able to flash this rom?

Yes in theory. I added your model to assert.

0

Share this post


Link to post
Share on other sites

Posted · Report post

G510-0200 flash without change files. Kra1o5 good job bro

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.