Jump to content
PaulOBrien

Beta 2: MoDaCo.SWITCH S4 i9505 support topic

Recommended Posts

HELLO and good morning to all at ModaCo and paulOBrien the founder.

Hello! :)

1. I have read all the posts on this so far and just want to know can i still pay for the silver and get the beta?

Yes you can.

2nd. i have just come from an iphone5 to a galaxy s4 i9505 on o2 and im still a bit lost on flashing things to my s4. but for now i just want to know if this will work on the s4 i have?

iv added a screen shot so you can see what im running. https://www.facebook.com/photo.php?fbid=10152134742484045&set=a.135842684044.135085.531879044&type=1&relevant_count=1&ref=nf hope that worked?

Yes, it should work on that device.

3rd. will i need to root my s4 1st and will i need to root the TW and GPe and do both ROMs still get OTA updates? plus if anyone has some good info on rooting the s4 and making a custom recovery that will be a big help as the more i can learn the better things will go when the time comes to make the SWITCH lol.

No root required, normal OTA updates won't apply when you're running Switch.

What I meant was that if I receive an sms in TW, switch to GPe and return to TW the sms is gone.

I think the sms lost were all read.

Hmm, that is odd, i'll look into that.

P

Share this post


Link to post
Share on other sites

SMS sync between the ROMs is not supported as yet (as stated in the first post).

Check your spam folder - the links were sent to backers twice!

P

check but nothing:unsure: can you send link with a pm please?

Share this post


Link to post
Share on other sites

Hey Paul!

Do you know a way how to deleted system apps with switch? Because I can't delete them with titanium backup, it says: ask file not found.

And do you have a fix for the sim unlocking bug in gpe mode?

Thanks in advance! Keep up the great work!

Share this post


Link to post
Share on other sites

6 days into using switch and I am loving it....

One more problem I found is that whenever i switch to GPe, it always boot to GPe, waits for 5-10 seconds and reboots to GPe again after which it works fine...

Edited by chowdarygm

Share this post


Link to post
Share on other sites

I have a Samsung Galaxy S 4 Google Edition. I attempted to flash the recommended rom however it failed and the phones screen said secure check failed and never flashed it. This morning when I saw the download I downloaded both zips and flashed them with TWRP I did a full wipe prior to flashing. How long should I wait at the Google Boot before declaring broken? Is it supposed to boot into touchwiz first and is that the issue?

Share this post


Link to post
Share on other sites

Hey Paul!

Do you know a way how to deleted system apps with switch? Because I can't delete them with titanium backup, it says: ask file not found.

And do you have a fix for the sim unlocking bug in gpe mode?

Thanks in advance! Keep up the great work!

I'm looking into / trying to replicate the SIM unlock issue.

6 days into using switch and I am loving it....

One more problem I found is that whenever i switch to GPe, it always boot to GPe, waits for 5-10 seconds and reboots to GPe again after which it works fine...

A switch involves a double-boot.

I have a Samsung Galaxy S 4 Google Edition. I attempted to flash the recommended rom however it failed and the phones screen said secure check failed and never flashed it. This morning when I saw the download I downloaded both zips and flashed them with TWRP I did a full wipe prior to flashing. How long should I wait at the Google Boot before declaring broken? Is it supposed to boot into touchwiz first and is that the issue?

It should boot into TW first...

P

Share this post


Link to post
Share on other sites

ok nice one thanks... i will be getting silver next week when i get payed WOOHOO

i just want to know if i can get a head start on my phone by flashing the custom recovery and the I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA ROM for Odin so im all good to go when i get the beta.

i just want to know if i need root 1st to flash a custom recovery?

do i need to flash the custom recovery and make a back up on a 2nd sd card before flashing to MGA? Or do i flash the recovery after flashing the ROM

or do i need to flash recovery 1st make a back up. then flash the ROM and then reflash the recovery? sorry for been a NOOB iv never flashed an android os before. just jailbreak ios on iphones so this is all new.

plus after i have got the ROM on can i use the SWITCHroot to root my s4 with TWRP brfore starting the beta or is it best to root after i have both TW and GPe roms on the phone with SWITCHbeta.

thank you so much for all your time and help keep up the amazing work and as always have a nice day

P.S one more thing do i need to flash to I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA ROM as the newest UK ROM for o2 is CSC i9505XXUBMF8 and that's the one im on at the min.

Edited by smokeintheeye

Share this post


Link to post
Share on other sites

So what should I do? Now it's just booting into recovery every time.

Flash twrp 2.5 and flash the switch beta files again.

Share this post


Link to post
Share on other sites

Sorry, but whatever i do (flashed the files several times now) it's not booting to GPe Mode. It reboots, then i'm in the samsung rom again. I don't know what i could try else..

  • Upvote 1

Share this post


Link to post
Share on other sites

Flash twrp 2.5 and flash the switch beta files again.

Did this and now it's asking for a password.

I have to boot into normal OS get goomanager and install TWRP through root to get it to install.

I flash ZIPs and it just goes to google logo.

Any help would be great. Back on stock 4.3.

Edited by Michael Latman

Share this post


Link to post
Share on other sites

Success at last,

Have tried multiple wipes and reflashes over the last few days and was unable to switch into the GPe ROM it just rebooted into TW.

The problem seems to have been the Philz recovery I was using, flashed TWRP with ODIN and instant success !

Now time for a play...!

Si

Share this post


Link to post
Share on other sites

Success at last,

Have tried multiple wipes and reflashes over the last few days and was unable to switch into the GPe ROM it just rebooted into TW.

The problem seems to have been the Philz recovery I was using, flashed TWRP with ODIN and instant success !

Now time for a play...!

Si

How long did first boot take?

Share this post


Link to post
Share on other sites

just a quick up date. iv flashed with TWRP worked 1st time. then i rooted using twrp and the SWITH root file/zip and is all working good as far as i can tell WOOHOO now im making a full back up on my sd card. just need to get payed now so i can have a go with switch and GPe.

Share this post


Link to post
Share on other sites

I'm just waiting for Cyanogenmod support with this, I'd rather use switch with stock and cyanogen, that way I can use Wifi calling when I have little service.

I made my donation on indiegogo. I know switch is great and going to get better. It'll keep me on the S4 a lot longer!

Share this post


Link to post
Share on other sites

Still no answer on flashing issues ?! I flashed this several times now, wiped before, all i get is a Samsung Rom, switching doesn't work, still samsung rum. All done with TWRP latest recovery. So ?

EDIT: I also can't update to beta2, i get the notice, download it, flash it, still beta1.

Edited by nEUTRon666

Share this post


Link to post
Share on other sites

i just want to know if i can get a head start on my phone by flashing the custom recovery and the I9505XXUBMGA / I9505OXXBMG3 / I9505XXUBMGA ROM for Odin so im all good to go when i get the beta.

i just want to know if i need root 1st to flash a custom recovery?

Yes, flashing MGA will give you a head start, no root is needed before you flash a custom recovery.

Should I have flashed to a Touchwiz based ROM before installing the two zips? Because I can't flash the tar.md5 attached.

What happens when you try?

Another problem.. Every time I switch back to the TW rom my Samsung account info needs to be re entered.

I've noticed this as an issue and i'm looking into it.

I'm just waiting for Cyanogenmod support with this, I'd rather use switch with stock and cyanogen, that way I can use Wifi calling when I have little service.

CM support is coming! :)

Hello I am a silver donor, may I beta test this wonderful app? :)

Use the links in the first post!

Still no answer on flashing issues ?! I flashed this several times now, wiped before, all i get is a Samsung Rom, switching doesn't work, still samsung rum. All done with TWRP latest recovery. So ?

EDIT: I also can't update to beta2, i get the notice, download it, flash it, still beta1.

Sounds like your recovery image isn't flashing properly. Which device do you have? A i9505?

P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×