Sign in to follow this  
Followers 0
mej5682

Bricked I think? Any help please.

7 posts in this topic

I stupidly flashed a T8833 rom on my U8833, now all I get is a Blue screen when trying to enter recovery and fastboot and a pink screen when trying to flash firmware. New phone??

0

Share this post


Link to post
Share on other sites

Try downloading t'he firmware again. If it doesn't work do it with another sd card.

0

Share this post


Link to post
Share on other sites

My original firmware was B186, I can't find that anywhere. I updated to B190. I've already tried flashing that and it just has a Pink screen. I will try it on another SD though thanks. I think it's f**ked personally. Probably easier to just buy a new Y300 for £70 than get it repaired.

Update: It was the bloody SD card! Cheers. The B190 firmware update fails halfway through though. Gonna try the B175 off the Huawei website.

Edited by mej5682
0

Share this post


Link to post
Share on other sites

I tried the b175 from the website but it failed halfway through with me too, tillaz can help :)

0

Share this post


Link to post
Share on other sites

I can't access recovery to flash backups or roms.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.