Jump to content
ct7567

nearly bricked g300

Recommended Posts

Hi. I have a problem with my pnone. after pulling out battery it refuses to work.

phone freezes the loading screen and reboots. in cwm appears this errors:

E: Can't mount /cache/recovery/command

E: Can't mount /cache/recovery/log

E: Can't open /cache/recovery/log

E: Can't mount /cache/recovery/last_log

E: Can't open /cache/recovery/last_log

and after 30 seconds or so phone reboots. I unpacked huawei firmware using this method:http://forum.xda-dev...d.php?t=2315547 then I tried to install unpacked systerm.img through fastboot:
D:\adt-bundle-windows-x86_64-20130729\sdk\platform-tools>fastboot erase system

erasing 'system'...

OKAY [ 0.050s]

finished. total time: 0.050s

D:\adt-bundle-windows-x86_64-20130729\sdk\platform-tools>fastboot -w

erasing 'userdata'...

OKAY [ 0.003s]

formatting 'userdata' partition...

Erase successful, but not automatically formatting.

File system type not supported.

OKAY [ 0.002s]

erasing 'cache'...

OKAY [ 0.003s]

formatting 'cache' partition...

Erase successful, but not automatically formatting.

File system type not supported.

OKAY [ 0.002s]

finished. total time: 0.010s

D:\adt-bundle-windows-x86_64-20130729\sdk\platform-tools>fastboot flash system system.img

sending 'system' (387072 KB)...

OKAY [ 35.191s]

writing 'system'...

FAILED (remote: flash write failure)

finished. total time: 122.578s

force update through vol+ vol- and power buttons fails right after beginning.

so, I have no other ideas.

please help. thanks)

Share this post


Link to post
Share on other sites

I think that your G300 is bricked, as the flash is damaged. Do you still have warranty?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×