Luong Mai

[Request] Cyanogenmod Rom for G510-0010 dual sim

Recommended Posts

Luong Mai    0

I am using Huawei G510-0010 (dual sim) device.

I have flash CM rom that get from some thread in the forum, but sim-card doesn't work.

Does Cyangenmod Rom not support dual-sim devices?

Please to help me process this problem?

:( Thanks!!!

Edited by Luong Mai

Share this post


Link to post
Share on other sites
Luong Mai    0

There the device tree to build cm10 for G510-0010&Y300-0000 dual-sim.But the network does not work...

device tree:https://github.com/xjljian/android_device_huawei_u8833d.git

Oh, This link doesn't access. Please to check it again!

I have see it one time on a thread but I don't know how to build it. Who can suggest for me a solution to build it? Thanks,

Edited by Luong Mai

Share this post


Link to post
Share on other sites
Hassams    13

I am using Huawei G510-0010 (dual sim) device.

I have flash CM rom that get from some thread in the forum, but sim-card doesn't work.

Does Cyangenmod Rom not support dual-sim devices?

Please to help me process this problem?

:( Thanks!!!

No They won't work because they are made for single sim Qualcomm devices not for dual sim(different modem+Network band etc) Mediatek chipset devices and you got the second one.

Edit: Btw wrong section, should be in General section.

Edited by Hassams

Share this post


Link to post
Share on other sites
Luong Mai    0

No They won't work because they are made for single sim Qualcomm devices not for dual sim(different modem+Network band etc) Mediatek chipset devices and you got the second one.

Edit: Btw wrong section, should be in General section.

Sorry, but the chipset on my device is from Qualcomm M8225 (support dual sim).

Share this post


Link to post
Share on other sites
steyone    0

I have the same problem, i instaled a Rom and the sim card doesnt wor, have you any rom thats work the sim card?

Share this post


Link to post
Share on other sites
Luong Mai    0

Open a ROM with working SIM,go to sistem/lib and copy the libcm.so in the same place of the cm10

I have try to follow your way but it's unsuccesfully. Sim-card still doesn't work :(((

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.