Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

1196 posts in this topic

No nightlies from a looong time for G300 (u8815). You're waiting for 4.4?

Nightlies have been cancelled because of the flash memory problem, which can be caused by the 3.4 kernel! :wacko:

When these are solved then nightlies will start again!

Please Read the thread!  :blink:

Edited by george109
0

Share this post


Link to post
Share on other sites

There's new nightlies published today, have somebody try it?

0

Share this post


Link to post
Share on other sites

How does it relate to this thread if there isn't CM10.2 nightly?

Edited by dadi11
0

Share this post


Link to post
Share on other sites

A new ONE OFF Build is available at: http://jenkins.thebronasium.com/job/android/242/artifact/archive/cm-10.2-20131101-EXPERIMENTAL-plsno-hynix-brick-u8815.zip

It is not on getCM.

This is an experimental fix for the Hynix brick issues.

 

A recovery is here: http://is.gd/WrC2Wr

 

THIS DOES NOT MEAN NIGHTLIES ARE STARTING AGAIN!

 


 

Edited by george109
0

Share this post


Link to post
Share on other sites

Sounds like Daz has been working hard, maybe he should have a break...

4

Share this post


Link to post
Share on other sites

Sounds like Daz has been working hard, maybe he should have a break...

lol

0

Share this post


Link to post
Share on other sites

Oops, Jenkins automatically deleted the artifacts, forgot about that. :P

0

Share this post


Link to post
Share on other sites

sorry but new development? New stable release? Nothing?

:blink: :excl: NIGHTLIES HAVE STOPPED BECAUSE OF THE FLASH MEMORY PROBLEM! :excl: :wacko:

Edited by george109
1

Share this post


Link to post
Share on other sites

Is it better go back to cm-10.2-20131019-NIGHTLY-u8815?

0

Share this post


Link to post
Share on other sites

If that's the last one without the 3.4 kernel then yes - IF you have Hynix eMMC. If you have Samsung eMMC then you should be OK.

0

Share this post


Link to post
Share on other sites

I have the samsung emmc, but the youtube problem it's a bit annoying...

0

Share this post


Link to post
Share on other sites

Hi.

Is someone using Link2Int with this ROM?  (not standard Link2SD which uses the second partition of external SD card, but modified script which uses internal 2GB memory)

 

I've been using it with 4.2.2 with absolutely no problems. Yesterday I tried to install 4.3 ROM and Link2Int didn't work well. There was a lot of "application XY stopped working" messages...

 

I can - of course - install classic Link2SD and move apps&dalvik to the second partition of external SD card... but I think internal memory is faster and more secure than physical card.

0

Share this post


Link to post
Share on other sites

I'm using it, Scalex. Sometimes my physical SD card gets automatically unmounted. If these two are connected, this is the only problem with link2sd.

0

Share this post


Link to post
Share on other sites

Hi.

Is someone using Link2Int with this ROM?  (not standard Link2SD which uses the second partition of external SD card, but modified script which uses internal 2GB memory)

 

I've been using it with 4.2.2 with absolutely no problems. Yesterday I tried to install 4.3 ROM and Link2Int didn't work well. There was a lot of "application XY stopped working" messages...

 

I can - of course - install classic Link2SD and move apps&dalvik to the second partition of external SD card... but I think internal memory is faster and more secure than physical card.

Link2Int assumes the default drive is the SD card, CM10.2 defaults to the internal 2 gig

0

Share this post


Link to post
Share on other sites

The rom is very good

 

But i have an issue

 

Yesterday i was trying some roms and then i flashed (proper wipe and flash procedures) cm10.2

After that i cant really use it because it starts crashig a lot of apps at once (gapps, media, trebuchet, keyboard)

Really dont know whats the problem

 

Need help with this  as soon as possible

0

Share this post


Link to post
Share on other sites

to noobster:You must install the correct gapps.

0

Share this post


Link to post
Share on other sites

@rado9 i've installed the latest gapps for android 4.3.0

unless i install a ultra slim gapps for 4.3.1

0

Share this post


Link to post
Share on other sites

Did you do all wipes/formats for a clean install?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.