• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

1196 posts in this topic

i have an issue with the sim card

when i turn on it appears the "insert pin" 

but after that i have no network on the phone

1

Share this post


Link to post
Share on other sites

Sometimes i haven't signal... then i reboot and signal turn on... Only me with this problem?

0

Share this post


Link to post
Share on other sites

Sometimes i haven't signal... then i reboot and signal turn on... Only me with this problem?

i has that problem too. You must install latest update with clean install
1

Share this post


Link to post
Share on other sites

I flashed 20131106 NIGHTLY and I'm not able to add flashlight tile in settings -> interface -> quick settings panel -> tiles and layout (this tile isn't offered). Ando also I can't assign flashlight to longpress of home button. It was functional in my previous ROM (10.1 20131018 NIGHTLY). So is it feature or bug of CM 10.2?

OTA updates aren't functional too ("No new updates found").

Is it just my problem?

P.S.: I flashed ZIPs (new ROM and new GAPPS) in CWM 6.0.4.0 and wipe all things (Dalvik cache, data/factory reset, cache partition)

0

Share this post


Link to post
Share on other sites

I flashed 20131106 NIGHTLY and I'm not able to add flashlight tile in settings -> interface -> quick settings panel -> tiles and layout (this tile isn't offered). Ando also I can't assign flashlight to longpress of home button. It was functional in my previous ROM (10.1 20131018 NIGHTLY). So is it feature or bug of CM 10.2?

OTA updates aren't functional too ("No new updates found").

Is it just my problem?

P.S.: I flashed ZIPs (new ROM and new GAPPS) in CWM 6.0.4.0 and wipe all things (Dalvik cache, data/factory reset, cache partition)

Flashlight tile doesn't appear to me too. for a workaround, I placed the flashlight widget on the homescreen.

OTA updates work for me, but no build is built today.

What is your OTA settings? Try check for "all versions (incl. nightly)", not just new versions (incl. nightly).

0

Share this post


Link to post
Share on other sites

G

Reserved.

My G300 became brick this morning, :(

 

Prepare change to G700,Looking forward Dazzozo build cm roms for HUAWEI G700 for us.

0

Share this post


Link to post
Share on other sites

What is your OTA settings? Try check for "all versions (incl. nightly)", not just new versions (incl. nightly).

Thanks, sorry, I'm stupid, that was the problem, i.e. solved

Btw. I also miss really superb functionality - by an incoming call tilting phone upside down causes turning off ringing (in 10.1 20131018 NIGHTLY ROM it worked)

0

Share this post


Link to post
Share on other sites

Thanks, sorry, I'm stupid, that was the problem, i.e. solved

Btw. I also miss really superb functionality - by an incoming call tilting phone upside down causes turning off ringing (in 10.1 20131018 NIGHTLY ROM it worked)

Go to Phone -> press menu button -> Settings -> 3. setting ("Megfordítás művelete" in hungarian)
1

Share this post


Link to post
Share on other sites

G

My G300 became brick this morning, :(

Prepare change to G700,Looking forward Dazzozo build cm roms for HUAWEI G700 for us.

Sorry to read that. Did you have Hynix memory? Which recovery were you using?

0

Share this post


Link to post
Share on other sites

guys just a thing, if i have cwm 6.0.4.0, can i flash last nightly without risk of brick?

brick maybe only with last recovery 6.0.4.4?

 

edit: i have samsung flash, so what i have to do to have last nightly with kernel 3.4.0?

Edited by Loki86
0

Share this post


Link to post
Share on other sites

If you have Samsung eMMC then you should be OK.

Hynix eMMC based G300s seem to be flakey and can brick - with or without the 3.4 kernel.

Edited by dalyer
0

Share this post


Link to post
Share on other sites

ok thank you, so i have to flash cwm r3 or r7?

0

Share this post


Link to post
Share on other sites

Has anyone tried the latest nightly? Does WiFi tethering work?

Edited by phyllocrania
0

Share this post


Link to post
Share on other sites

Has anyone tried the latest nightly? Does WiFi tethering work?

No its not :(

0

Share this post


Link to post
Share on other sites

dazz will you try to port android 4.4 to our g300? :3

0

Share this post


Link to post
Share on other sites

dazz will you try to port android 4.4 to our g300? :3

4.4 port is done, but mheap screenshots not implemented. Dazzozo is waiting for this to release 4.4. Edited by rhen
3

Share this post


Link to post
Share on other sites

^ Great news :D

0

Share this post


Link to post
Share on other sites

I confess: I still play Candy Crush Saga... It's always struggled on the G300 - delayed response, no response, lots of 'Wait' presses to ANR popups, etc. but since switching to CM10.2 it's become mostly unplayable as it simply crashes out more often than not.  Best results are immediately after a reboot but nothing is guaranteed.  I've looked through the logcat output but I can't see anything obvious, but then I don't really know what I'm looking for...

 

Anyone have any recipe to get it to run better?

0

Share this post


Link to post
Share on other sites

4.4 port is done, but mheap screenshots not implemented. Dazzozo is waiting for this to release 4.4.

Thanks for the update, I'm excited!! :D

0

Share this post


Link to post
Share on other sites

^ Replace G300 with something faster. G300 is not really for games and still if you do want to experience games then try the GB based ROMs.

Edited by smweb
0

Share this post


Link to post
Share on other sites

^ Replace G300 with something faster. G300 is not really for games and still if you do want to experience games then try the GB based ROMs.

0

Share this post


Link to post
Share on other sites

Thanks for the update, I'm excited!! :D

Me too :D

0

Share this post


Link to post
Share on other sites

4.4 port is done, but mheap screenshots not implemented. Dazzozo is waiting for this to release 4.4.

Do you no weather it is CM or AOSP based???

0

Share this post


Link to post
Share on other sites

Do you no weather it is CM or AOSP based???

I don't know what was the latest build, but the mheap screenshot thing is problem with all ROM. If it get fixed, Daz can build any ROM what he wants.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.