Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

1,196 posts in this topic

I'm still getting this. Looks like my phone is no longer rooted but when I try to re-root that fails claiming that the device is offline when I connect to my PC. I've requested the bootloader unlock code from Huawei in the hope that this will sort stuff out.

Same happened to me. Lost root acces. Fix permission did not help. After restoring backup to joestone 10.1 R3 root acces was back. Everything works fine

0

Share this post


Link to post
Share on other sites

It is a really nice ROM, but, after the last updates to Android 4.3 (10.2) the Huawei All Backup application is not compatible again :/

For the previous version i was able to find the solution in one of this forum sections. As someone got the same problem?

Huawei All Backup application for Android 4.2 (10.1) was available at:

Best regards,

NarcoticoPT

0

Share this post


Link to post
Share on other sites

Has anyone experienced any signal drop issues so far?

0

Share this post


Link to post
Share on other sites

Dazz! I'm so grateful that you are continuing with your developing for G300 :) Only 2 things that bugs me on CM 10.1 was battery life and camera and you solve it in CM 10.2. Amazing work, this ROM keeps my phone alive for 3 days without any problems :) Taking pictures are also much faster than on 10.1.

Has anyone experienced any signal drop issues so far?

Are you using latest 913 nightly? I dont have this problem on 912.

0

Share this post


Link to post
Share on other sites

The battery life is amazing,.. Thanks :D

0

Share this post


Link to post
Share on other sites

Hi,

Does this rom still has that dreaded incall volume issue for the few of us? All CMs, with the exception of joestone had only two possible incall volumes for me, on or off... Is this solved in this one ?

Thanks.

0

Share this post


Link to post
Share on other sites

Hi,

Does this rom still has that dreaded incall volume issue for the few of us? All CMs, with the exception of joestone had only two possible incall volumes for me, on or off... Is this solved in this one ?

Thanks.

I think the problem is still there. However, as with 10.1 if you press on the volume rocker then with your finger slide the volume to maximum you can then turn the volume down using the rocker. Weird, but true. I read this and tried it and found it works, but every time you install a new ROM the problem reinstates itself and you have to repeat the 'fix'. It's not a show stopper for me, but very irritating. I'm impressed with this ROM, albeit I'm a pretty passive user (I just use the basic functionality) so I would recommend it...

0

Share this post


Link to post
Share on other sites

I'm wondering if Kit-Kat will come to the G300. Clearly our developer here is a star. I read that there is no release date yet, but wonder if it be technically possible?

0

Share this post


Link to post
Share on other sites
I'm wondering if Kit-Kat will come to the G300. Clearly our developer here is a star. I read that there is no release date yet, but wonder if it be technically possible?

Well we don't really know what kitkat is, so your question can't be answered (at this time).

2

Share this post


Link to post
Share on other sites

I'm wondering if Kit-Kat will come to the G300. Clearly our developer here is a star. I read that there is no release date yet, but wonder if it be technically possible?

Hold your horses man! You need to be grateful for JB on this phone, and you asking for something that isn't came out yet!?

People...people you need to be humble, not greedy, and also not to post ridiculous, and stupid questions.

P.S.

Love the answer above! :D

Edited by TiMi79
1

Share this post


Link to post
Share on other sites

sry, easy fix

Edited by iPedroscb
0

Share this post


Link to post
Share on other sites

Hold your horses man! You need to be grateful for JB on this phone, and you asking for something that isn't came out yet!?

People...people you need to be humble, not greedy, and also not to post ridiculous, and stupid questions.

P.S.

Love the answer above! :D

Interesting reactions. Which I suppose if I'm honest is what I was interested to elicit. In spite of my ever so humble standing in the community I dared to speak out of turn. Perhaps I'm just being adult.

Edited by bluecjh
1

Share this post


Link to post
Share on other sites

Interesting reactions. Which I suppose if I'm honest is what I was interested to elicit. In spite of my ever so humble standing in the community I dared to speak out of turn. Perhaps I'm just being adult.

what's really disappointing, but to a certain extent explained by the comment that someone doesn't know, what kitkat is

some people in the past have made uninformed comments about Photosphere being available for the G300 -- something it will never have, unless someone introduces a software workaround for missing hardware (?????) -- a gyroscope -

perhaps you need to explain what kitkat is and in particular what hardware does it require?

(I've only just now discovered it's 4..4 myself! -- thanks for the "enlightenment")

"some" features of 4.3 will similarly never come to the G300 due to hardware limitations.

Edited by fussyfella
1

Share this post


Link to post
Share on other sites

...perhaps you need to explain what kitkat is and in particular what hardware does it require?

(I've only just now discovered it's 4..4 myself! -- thanks for the "enlightenment")

"some" features of 4.3 will similarly never come to the G300 due to hardware limitations.

I don't think that kyan don't know what kit-kat is, I think that his answer was a sarcasm to his question....he will correct me if I'm wrong?

I'm watching this thread very closely but at the moment I can't comment this Dazzozo rom because I'm not on him. I can only see that people are pretty happy with this rom even if it's in early stage (compliments to Dazzozo's hard work), but also there's lot's of "funny" questions. It's like that, at the moment of writing, the writers IQ is dropping by 99% (interesting phenomena from psychological point of view).

P.S.

Sorry for the off topic, it will not happen again.

Edited by TiMi79
0

Share this post


Link to post
Share on other sites

I don't think that kyan don't know what kit-kat is, I think that his answer was a sarcasm to his question....he will correct me if I'm wrong?

I'm watching this thread very closely but at the moment I can't comment this Dazzozo rom because I'm not on him. I can only see that people are pretty happy with this rom even if it's in early stage (compliments to Dazzozo's hard work), but also there's lot's of "funny" questions. It's like that, at the moment of writing, the writers IQ is dropping by 99% (interesting phenomena from psychological point of view).

P.S.

Sorry for the off topic, it will not happen again.

It's probably true to say that NOBODY knows what Kit Kat is -- I know it's been anmounced as the next version, but details probably won't be out until mid-October sfaik -- and as such it's definitely "off topic"

0

Share this post


Link to post
Share on other sites

What I meant guys is we don't know what kitkat actually offers, nor do we know what hardware is requires. Why ask if kitkat is possible when it's obvious that NOBODY KNOWS YET? :ph34r:

Hopefully that clears things up.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Hi again, firstly, thank you for the ROM, it's quite good! :)

I had th nightly form 09.12 and wanted to update to the nightly from today (09.14) with OTA from CM Updater. Previously I updated always manually without any issue, but with this latest update my phone seems to be bricked. After the phone restarted, it seems it will boot CM, but then suddenly went black and since then I can't turn it on, nor it isn't reacting if I plug in the powercord... nothing.

Do anybody have some idea what could have happend and how could I resolve it?

Thanks!

0

Share this post


Link to post
Share on other sites
Hi again, firstly, thank you for the ROM, it's quite good! :)

I had th nightly form 09.12 and wanted to update to the nightly from today (09.14) with OTA from CM Updater. Previously I updated always manually without any issue, but with this latest update my phone seems to be bricked. After the phone restarted, it seems it will boot CM, but then suddenly went black and since then I can't turn it on, nor it isn't reacting if I plug in the powercord... nothing.

Do anybody have some idea what could have happend and how could I resolve it?

Thanks!

Have you tried plugging it in with the battery removed?

0

Share this post


Link to post
Share on other sites

Hi all,

Firstly I would like to say THANKS DAZ!!!! This rom is awesome :)

I just have two very small issues and was wondering if anyone knows of a way to fix these,

1, some apps keep reverting to sdcard0 as default even after setting the app to use sdcard1, I have looked in the storage settings and can't fined a setting to set sdcard1 as default.

2, there is no vibrate on keypress when typing, I have tried unchecking and rechecking the box in the keyboard settings but with no joy.

I have made a clean install of the 14/09 build this morning.

Edited by plewis1981
0

Share this post


Link to post
Share on other sites

Have you tried plugging it in with the battery removed?

Yes, but nothing happens. The phone appears in the Device Manager as an Unknown Device, but thats all.

0

Share this post


Link to post
Share on other sites

I was coming from SLIMBean 4.2.2 B8.0 which already was a good ROM but this ROM is just perfect.

Everything I've tried so far worked.

Thank you very very much Dazzozo for your hard work!

0

Share this post


Link to post
Share on other sites
I was coming from SLIMBean 4.2.2 B8.0 which already was a good ROM but this ROM is just perfect.

Everything I've tried so far worked.

Thank you very very much Dazzozo for your hard work!

How do you find the battery life on this ROM compared to Slimbean? I'm on Slimbean and I find the battery life the best for a Job rom.

0

Share this post


Link to post
Share on other sites

Is anyone also experiencing very long lag when waking up the phone via power button (usually after more than few minutes of sleep)? In general the ROM is not slow (at least compared to 10.1), but the wakeup lag is sometimes couple of seconds or more, at least in my case, which is really too much. I wonder if others experience same issue?

BTW, I have not changed default settings related to CPU frequencies, governor, or anything else related to performance.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.