Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

hard reset

6 posts in this topic

Posted (edited) · Report post

hard reset not working on Huawei g510 , in twrp tried flash wrong rom ,and now is post-1022691-0-65631500-1378574137_thumb need help please ; my englis is bad

Edited by gimivasile
0

Share this post


Link to post
Share on other sites

Posted · Report post

Boot into adb, and flash a new ROM. I don't know what the command is though :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

What version your factory firmware was ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What version your factory firmware was ?

I think is b170

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think is b170

If you tried b170 update.app firmware and its not working then try the b173 international if still not work then try to find a firmware which is meant for your country/location.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok not happening nothing

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.