• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Help] ZTE Blade Libra Bricked,Help Needed !!

3 posts in this topic

Posted

Hi there!

I have a ZTE Blade Libra Gen 2.I tried to TPT the Gen 2 stock from the amphoras website.After that it got bricked and i had bricked my phone before,and fixed it easily by Burstlams Recovery,I flashed his 2nd package and repalced some files than it was back up and running,also restored the IMEI.But now i did successfully unbrick it,and it had CWM already in it.When i tried to install a ROM,it did successfully install,but when i had restarted the phone it booted into the recovery all the time.I tried everything,Wiping data before install but nothing worked.I found a thread with similar problem but i needed the official China Unicom software which was removed from the website.So I can't fix that. Maybe if someone can help me with this problem.And i can get into FTM by flashing Stock Recovery,Go into DFU Mode.Did not try to TPT,becasue it wont work for some reason.

Burstlam's Thread :-

http://www.modaco.com/topic/337757-update-save-ur-bricked-v880-and-also-the-imei

Hedgepidaniel's Thread :-

http://www.modaco.com/topic/343587-guide-de-bricking-a-zte-blade

NZkeller's Thread (Solution,but download not available) :-

http://www.modaco.com/topic/340119-zte-blade-semi-bricked-or-bricked-plz-help

Please help me,I need my phone up working again.Is there any possibility to repair it easily.

Thank you.

0

Share this post


Link to post
Share on other sites

Posted

If it's bootlooping into the recovery it still has an all-zero IMEI.

I'm afraid you need method 5 from hedgepigdaniel's thread.

0

Share this post


Link to post
Share on other sites

Posted

If it's bootlooping into the recovery it still has an all-zero IMEI.

I'm afraid you need method 5 from hedgepigdaniel's thread.

But i tried a lot of time to restore imei,i dont know what to do :( ? could you help me out please ?....when i flash recovery stock....than it only goes into FTM,no recovery...and i have restored my imei i have to resflash a frimware :(
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.