vahit.lafci

g300 rom on g301?

15 posts in this topic

Hi. i recently ordered huawei ascend g301(u8816) i want to flash cyanogenmod to my device. i couldn't find any rom for g301. can i use cyanogenmod for g300? if i do this will my device brick?

Thanks. and sorry for bad english.

Edited by vahit.lafci
0

Share this post


Link to post
Share on other sites

Hi. i recently ordered huawei ascend g301(u8816) i want to flash cyanogenmod to my device. i couldn't find any rom for g301. can i use cyanogenmod for g300? if i do this will my device brick?

Thanks. and sorry for bad english.

Do you have any specs, what is the processor? It *might* work. Can you give us some more info, as Google does not give many results...
0

Share this post


Link to post
Share on other sites

Looks like if it doesn't work, it could be made to work relatively easily. Do you have an unlocked bootloader? A custom recovery?

0

Share this post


Link to post
Share on other sites

Well you need an unlocked bootloader to do that, and if you have that, you should definitely back up the stock recovery image first.

0

Share this post


Link to post
Share on other sites

Well you need an unlocked bootloader to do that, and if you have that, you should definitely back up the stock recovery image first.

i succesfuly flashed cwm. i will backup now and try to flash cyanogenmod. probably 4.2 jb

0

Share this post


Link to post
Share on other sites

i flashed cm 10.2 succesfuly. but i think i flashed wrong gaps:) i'm downloading again.

0

Share this post


Link to post
Share on other sites

^good job :) post some screens

i will. but i have a problbem. keyboard app crashing. i will try cm 10.1 maybe it will work:)

0

Share this post


Link to post
Share on other sites

Pretty brave to dive in like that but well done nonetheless. :D

0

Share this post


Link to post
Share on other sites

Pretty brave to dive in like that but well done nonetheless. :D

thanks :D but i couldn't fix keyboard app problem. it stops running. is anybody know how to fix this ?

Edit: i fixed it. 4.2.2 works fine. i keep testing it. and get some screens for g301 users :)

Edited by vahit.lafci
0

Share this post


Link to post
Share on other sites

i flashed cm 10.2 and android 4.3.0 gapps but some google apss stops running. how can i solve this problem? and which cm rom is most stabilize? help please :)

Edit: i updated google+. nothing crashed so far. but crt animation isn't working successfuly like cm 10.1. is that cm 10.2's bug or g301's problem ?

Edited by vahit.lafci
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.