PlaguedByPenguins

[DEV][ROM] CyanogenMod 10.2 (Android 4.3.1) for ZTE V9

78 posts in this topic

i did all the above but i ca not install

symli: some symlinks faild

E:Error in /sdcard/cm-10.2-20130919-PenguinKANG-v9.zip

(Status 7)

Installation aborted

The only thing that i did because not described at this post is at :

3.1 Advanced -> Partition SD Card -> 512MB -> 0MB -> Yes

My card is 4Gb and i choose 512M and Swap size 0M

What i m doing wrong??????????

i use CWM by RusTog v5.0.2.8 and Rom manager 5.5.3.0

probably your /system partition isn't >= 220MB.

less likely, maybe your CWM is too old.

0

Share this post


Link to post
Share on other sites

Recovery 5.0.2.8 by RusTorg This recovery using a long time and he did not never let down.

You are right, two times. First I use Google Translator as the assistant, but last time I at all didn't look that it made for me. Secondly, I used other site for insertion placement, but after conversation with you I cleaned, as soon as possible. If it is possible, please, use other site for storage of files since many experience difficulties if there is no computer. Like me. Concerning the camera, you a little not so understood me, I used it as comparison. Display in CM10 as though it is the raised exposition on a photo because brightness is increased, I hope correctly explained?

0

Share this post


Link to post
Share on other sites

Display in CM10 as though it is the raised exposition on a photo because brightness is increased, I hope correctly explained?

ok, I think I understand now - thanks  :)

 

there are good fine-grained and easy to use display brightness setting controls in cm10.2, but they are setup differently to those in cm10.

  Settings -> Display & Lights -> Brightness -> Settings Icon -> Adjust

and then

  the 3 "overflow" menu dots -> Preview

to get a graph.

0

Share this post


Link to post
Share on other sites

I know about these settings. Sorry! Instead of "backlight brightness", I wanted to tell "contrast". It is difficult to formulate thoughts in other language :)

Edited by Morfiy_by
0

Share this post


Link to post
Share on other sites

I know about these settings. Sorry! Instead of "backlight brightness", I wanted to tell "contrast". It is difficult to formulate thoughts in other language :)

ok. sorry for misunderstanding again! do you have a specific example? eg. some app on maximum brightness that I could compare between 10 and 10.2? I happen to have 2 v9's at the moment and booted one into cm10 and the other in cm10.2, and put them next to each other and tried various basic applications (phone, sms, contacts, cm file manager, ...) and screen brightnesses, and there were maybe some small differences, but they seemed to mostly look almost the same.

 

I don't know of any contrast or gamma settings for v9's. that doesn't mean they don't exist, just that I haven't come across them...  :)

0

Share this post


Link to post
Share on other sites

... Secondly, I used other site for insertion placement, but after conversation with you I cleaned, as soon as possible. If it is possible, please, use other site for storage of files since many experience difficulties if there is no computer. Like me. 

you make a good point - I like mega and it works well for me, but I can see how it isn't the most convenient for everybody.

 

I've updated the first post to add a new section on "Linking and Mirroring". please have a read of it.

the summary is that if you want to make an easier & closer/faster mirror of the rom for 4pda.ru folks then that's fine, but I'd like it to go via a goo.gl link so that I can still see the download statistics. I can make the goo.gl url for you (send me a private message), or you can make one yourself. all goo.gl statistics are public so it doesn't really matter who does it...

 

if that's not ok then I'll keep looking for other download sites. however KonstaT has tried several in the past and it seems roms tend to get banned (and his accounts deleted), and now he's stuck on a slow and limited download site. I don't really want to go through that pain. mega seems good so I'll stay there if I can.

Edited by PlaguedByPenguins
0

Share this post


Link to post
Share on other sites

probably your /system partition isn't >= 220MB.

less likely, maybe your CWM is too old.

!!! you are right Thanx I check everything and try many ways tti unstall but... i didn t check that :D

Can you tell me me how to extend system partition at this device?

0

Share this post


Link to post
Share on other sites

Can you tell me me how to extend system partition at this device?

the simplest method, is installation of official android 2.2 in date cable, only this way it is possible to return the correct marking

0

Share this post


Link to post
Share on other sites

I don't know of any contrast or gamma settings for v9's. that doesn't mean they don't exist, just that I haven't come across them... :)

post-1013669-0-33262900-1381392894_thumb

I created the picture for an example. On it the gray text on a white background and a gray rectangle with the white text is represented. At me on CM10.2 it looks as the continuous clean sheet, on CM9 - is worse. With the Screen Adjuster appendix with the B-0 R-16 G-8 settings drawing is shown on CM10.2. It is possible to expose 20% - contrast.

Re: generally slow and slow keyboard:

do you have a completely working SIM in the v9? if not then performance will be crap. do this from cwm recovery ->

mount /system

echo persist.ril.enable=false >> /system/build.prop

umount /system

Sorry, I couldn't understand where to enter echo persist.ril.enable=false>> /system/build.prop is too somewhere in recovery? Edited by Morfiy_by
0

Share this post


Link to post
Share on other sites

Sorry, I couldn't understand where to enter echo persist.ril.enable=false>> /system/build.prop is too somewhere in recovery?

only if you have no SIM card, or a SIM card that isn't working (eg. you didn't pay for 3g data) then some things are likely to be crashing and unhappy on the v9 (or any phone) and it will run really slowly. if your SIM card is fine then do nothing.

if you think the SIM is making your phone run slow then firstly, do a test - turn on flight mode, and everything runs a lot faster and smoother then you probably have a problem with a bad/missing/unhappy SIM.

if the test shows that your SIM is the problem, then the real fix is to permanently turn off all cell/3g/RIL/phone/... functionality in the rom. this is done by mounting /system read-write, and adding persist.ril.enable=false to build.prop, then rebooting. it is possible to do this from adb shell in recovery, or by using Terminal then su... whichever you prefer.

0

Share this post


Link to post
Share on other sites

new rom version 20131015 - see first post.

not too many changes - upstream refresh to Android 4.3.1, and I fixed the early boot animation distortion.

also there is a different suggested gapps link.

2

Share this post


Link to post
Share on other sites

new rom version 20131015 - see first post.

not too many changes - upstream refresh to Android 4.3.1, and I fixed the early boot animation distortion.

also there is a different suggested gapps link.

i still wait kit kat,right pbp?;)
0

Share this post


Link to post
Share on other sites

sure. kitkat - why not - it's not like I have anything else to do...  :)

maybe with omnirom?

2

Share this post


Link to post
Share on other sites

sure. kitkat - why not - it's not like I have anything else to do...  :)

maybe with omnirom?

Seems that you gonna change the side you are at (from CM to Omnirom) :)

I have been wondering about that since CM became a company.

0

Share this post


Link to post
Share on other sites

assert failed: getprop("ro.product.device") == "v9" || getprop("ro.build.product") == "v9"
E: Error in /sdcard/cm-10.2-20131015-PenguinKANG-v9.zip
(Status 7)
Installation Aborted

 

it happened when i flashed the ROM, why?

 

I'm using cm10.1 before.

0

Share this post


Link to post
Share on other sites

sure. kitkat - why not - it's not like I have anything else to do... :)

maybe with omnirom?

i think u is the only one right now,one and only?:lol:
0

Share this post


Link to post
Share on other sites

i think u is the only one right now,one and only? :lol:

Many people seem unhappy with the turn of CM to form a company.

 

----------------------------------------------------

 

Downloaded the new version now :)

 

It fells slow until now :( unforunatelly I wiped all my data so it'll take time to restore them and have a better look.

Edited by faji
0

Share this post


Link to post
Share on other sites

assert failed: getprop("ro.product.device") == "v9" || getprop("ro.build.product") == "v9"

E: Error in /sdcard/cm-10.2-20131015-PenguinKANG-v9.zip

(Status 7)

Installation Aborted

 

it happened when i flashed the ROM, why?

 

I'm using cm10.1 before.

Getting the same error.. even when doing a clean install.  Not sure why (I'm a bit of a noob when it comes to this stuff).

0

Share this post


Link to post
Share on other sites

Many people seem unhappy with the turn of CM to form a company.

----------------------------------------------------

Downloaded the new version now :)

It fells slow until now :( unforunatelly I wiped all my data so it'll take time to restore them and have a better look.

i prefer 4.2.2 this time bro,very familiar for me..^_^
0

Share this post


Link to post
Share on other sites

i prefer 4.2.2 this time bro,very familiar for me.. ^_^

I prefer 4.3  :) has a better bluetooth stack!!! (better sound quality and faster connection than previous ROM's).

 

I assume that my low speed problems are due to a recent change of a larger but slower micro SD.

 

Has anyone used a UHS micro SD with V9 yet?

0

Share this post


Link to post
Share on other sites

Getting the same error.. even when doing a clean install.  Not sure why (I'm a bit of a noob when it comes to this stuff).

 

Found this previous post.

 

probably your /system partition isn't >= 220MB.

less likely, maybe your CWM is too old.

 

usually it means you have the wrong CWM recovery installed on the phone.

the variables above are set in recovery and are checked by the rom before installing to make sure that the phone matches the rom.

what is your cwm version?

if you have adb setup then

adb shell

getprop | grep product

and amongst those listed you should see the two above are set to 'v9' by your recovery image.

also, the zip name above doesn't match the zip I uploaded - have you modified the zip? in which case all bets are off :)

Edited by faji
0

Share this post


Link to post
Share on other sites

probably your /system partition isn't >= 220MB.

less likely, maybe your CWM is too old.

That is exactly it (a bit embarrassed that I didn't notice this). My /system partition is only 136 Mb.

Next question is probably another noob one; it is possible to resize the /system partition?

0

Share this post


Link to post
Share on other sites

That is exactly it (a bit embarrassed that I didn't notice this). My /system partition is only 136 Mb.

Next question is probably another noob one; it is possible to resize the /system partition?

Take a look here (read carefully): http://forum.xda-developers.com/showthread.php?t=1171531

 

Hope it works for you :)  (I haven't tried this my self)

Edited by faji
0

Share this post


Link to post
Share on other sites

That is exactly it (a bit embarrassed that I didn't notice this). My /system partition is only 136 Mb.

Next question is probably another noob one; it is possible to resize the /system partition?

the simplest method, is installation of official android 2.2 in date cable, only this way it is possible to return the correct marking

before it can be backup
0

Share this post


Link to post
Share on other sites

I'm not sure if my cwm is updated.

Please give me the download link for the latest cwm :)

 

I checked the system partition. 220mb. yeah :D

Edited by ByeuWecare
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.