• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CyanogenMod 10 Build R15 [02/10/14]

753 posts in this topic

Posted · Report post

Awesome work! All working well on my G510-0100. Battery drain appears to be fixed (certainly a vast improvement on R3), and will confirm in a couple of days!

 

Thanks very much!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am using this rom right now! very good. battery life is great now. but no option to use mass storage and no option to change default memory location. and benchmark results are really low! I mean in quadrant it drops from around 2500 to around 1200

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there a way to restore FM ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

found a bug , when music is run and someone is calling there is no sound from call

Edited by willsmity
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am using this rom right now! very good. battery life is great now. but no option to use mass storage and no option to change default memory location. and benchmark results are really low! I mean in quadrant it drops from around 2500 to around 1200

don't know how you test ,because when I run antutu the phone is restarting.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right!  嘻嘻

 哈哈。。。

0

Share this post


Link to post
Share on other sites

Posted · Report post

don't know how you test ,because when I run antutu the phone is restarting.

Mass storage:

 

Settings-memory-menu-set mass storage :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

+1 dailyrom -----------------anybody got problem with viber?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone can help me to recover back my original MAC address of wifi? :'( This ROM messed up with wifi MAC and I'm unable to connect wifi. Please Help!!
P.S. I didn't have a TWRP backup of my stock ROM! :'(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone can help me to recover back my original MAC address of wifi? :'( This ROM messed up with wifi MAC and I'm unable to connect wifi. Please Help!!

P.S. I didn't have a TWRP backup of my stock ROM! :'(

 

Flash one stock rom not much problem with that. Add MAC to router.

 

PD: I ignore all comments without logcat & stop to post for said nothing because we have now 12 pages big part with not useful comments.

1

Share this post


Link to post
Share on other sites

Posted · Report post

using as a daily, problems with back light of buttons, auto bright on

wifi can not reconnect

0

Share this post


Link to post
Share on other sites

Posted · Report post

@kra105 i have seen your post on the back light issue of the buttons, auto bright is on with me, can i do anything els?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I found that dsp manager had no effect whatsoever. It works fine in stock, so it's not just a case of not noticing the effects.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just got a new Daily ROM.

Thanks a loot Kra1o5, great work looking forward to see more of your good work :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am happy to report that ROM 9.26 doesn't have any battery drainage issue. In period of 8 hours take only 3% when idling. On load don't seams to by as effective but is hard to judge in such short time.

I have noticed that zram settings doesn't nothing. Is little slower than stock but more than usable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone who had the "milky screen" issue before, is it gone now?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Anyone who had the "milky screen" issue before, is it gone now?
It's still a little milky... not unbearable but a little irritating after a while. Some apps with gray text on white background are hard to read. I struggled with stock email. Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted · Report post

It's still a little milky... not unbearable but a little irritating after a while. Some apps with gray text on white background are hard to read. I struggled with stock email.

Thanks, than I'll try to wait for a newer release without this bug. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, than I'll try to wait for a newer release without this bug. :D

 

Long wait, because not is one bug show in logcat & is kernel related but Huawei not release kernel source for our device.

 

Greetings

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Long wait, because not is one bug show in logcat & is kernel related but Huawei not release kernel source for our device.

 

Greetings

Some one posted a kernel source for Y300C that has the same IPS display, why dont work it?

 

PD: I saw that in settings-->APN there isnt "milky" screen but real colours, only in this option i saw it..

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted · Report post

Some one posted a kernel source for Y300C that has the same IPS display, why dont work it?

 

PD: I saw that in settings-->APN there isnt "milky" screen but real colours, only in this option i saw it..

 

I compile one build with this source & same problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.