Kra1o5

CyanogenMod 10 Build R15 [02/10/14]

753 posts in this topic

Hi, i use CFM 11 4.4.4 dazz rom and overall no probs.

Does went back to CM 10 (or 10.1) hase some advantages in RAM usage? Without ZRAM (60 MB)  CM 11 has some probs (less ram) or runs slower by ZRAM.

I dont use any 3D/Games so 3d performance doesnt matter, no reason for went back question CM 10 / CM 10.1.

Or is CM 10.1 also good for less ram usage as CM 10.

THANKS!

Edited by mitchde
0

Share this post


Link to post
Share on other sites

Fm Radio use to stop working after installing swap or flashing any new kernal does this issue still persists in new build ???

0

Share this post


Link to post
Share on other sites

Yes

0

Share this post


Link to post
Share on other sites

I think yes because only swap cause this problem 

0

Share this post


Link to post
Share on other sites

I use SWAP on CM10.1 (on ext4 SD card partition) and FM radio is working perfectly, i don't know why on CM10 shouldn't work

Edited by fonz93
0

Share this post


Link to post
Share on other sites

I don't know why i think Kralo5 should test it to find out why otherwise Rom is one of the bests

0

Share this post


Link to post
Share on other sites

Does anyone has a solution for non working Whatsapp Voice Messages? This Custom Rom is the best one for me but unfortunately Whatsapp Voice Messages and Audios dont't work for me neither.

Edited by mischlikl
0

Share this post


Link to post
Share on other sites

I cannot use messenger and wsapp calls because they cannot hear me. Why can i do? Please help me! I've instaled the cm10.1 ROM version.

0

Share this post


Link to post
Share on other sites

I cannot use messenger and wsapp calls because they cannot hear me. Why can i do? Please help me! I've instaled the cm10.1 ROM version.

 

And why do you write in the CM10 thread if you have installed CM10.1?

 

Anyway, if you have a G510, it's a common bug, these ROMs are made for Y300 that has a single mic, G510 got a dual mic and we didn't manage to fix it

Edited by fonz93
0

Share this post


Link to post
Share on other sites

And why do you write in the CM10 thread if you have installed CM10.1?

Anyway, if you have a G510, it's a common bug, these ROMs are made for Y300 that has a single mic, G510 got a dual mic and we didn't manage to fix it

I didn't know, sorry. I have a y300-0151. Do you know how to fix this bug? Edited by oskrp0409
0

Share this post


Link to post
Share on other sites

I didn't know, sorry. I have a y300-0151. Do you know how to fix this bug?

 

I don't know then, on Y300 works (atleast on my Y300)

0

Share this post


Link to post
Share on other sites

I don't know then, on Y300 works (atleast on my Y300)

And if i install the ROM again, Could you tell me the right steps? It seems that i did it wrong. Thanks. Edited by oskrp0409
0

Share this post


Link to post
Share on other sites

And if i install the ROM again, Could you tell me the right steps? It seems that i did it wrong. Thanks.

 

VoIP issues doesn't appear if you got a bad install, they are just there, might be that Y300-0151 got little differences from  the european version (0-0100)

Edited by fonz93
0

Share this post


Link to post
Share on other sites

VoIP issues doesn't appear if you got a bad install, they are just there, might be that Y300-0151 got little differences from the european version (0-0100)

So it seems that there's nothing do to solve this issue. Any other ROM or version that i can install?
0

Share this post


Link to post
Share on other sites

So it seems that there's nothing do to solve this issue. Any other ROM or version that i can install?

 

I don't really know, Y300 got VoIP working jellybean, so i don't really know why it doesn't for you

0

Share this post


Link to post
Share on other sites

I don't really know, Y300 got VoIP working jellybean, so i don't really know why it doesn't for you

And a kit kat ROM too?
0

Share this post


Link to post
Share on other sites

And a kit kat ROM too?

 

On Kitkat doesn't work, but for another reason, some profiles are missing in audio_policy.conf and the call ends automatically

0

Share this post


Link to post
Share on other sites

On Kitkat doesn't work, but for another reason, some profiles are missing in audio_policy.conf and the call ends automatically

Ok. I see. And that cannot be modified?
0

Share this post


Link to post
Share on other sites

so many questions,use a different rom.aosp mod by h3ros or cm10.1 by fonz93 are the best ones here

0

Share this post


Link to post
Share on other sites

Which version of android is this rom?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.