Dovahpig

[GB] B895-SuperSlim-V1

134 posts in this topic

I was having some problems with Stock+ so I tried B952-Slim-v13 but that seems worse. With Stock+ and no extra apps running, it showed about 130-160MB free but with Slim and Running only showing Settings, two Google Play services and Google Keyboard I have 45MB free and the phone app/call log FC whenever I try and access it.

 

Will this SuperSlim be better?

 

EDIT: I recall I flashed this a while ago to make Stock+ more stable, so I presume I could just flash any GB ROM if I want? http://www.modaco.com/topic/361333-use-stock-based-ics-roms-on-gb-baseband/

 

EDIT2: That's weird, I rebooted (again) and now I've got 130-160MB free even with loads of other stuff running, so maybe I can stick with Slim/ICS after all :)

Edited by doveman
0

Share this post


Link to post
Share on other sites

^ you are doing something wrong with B952-Slim-v13... that's supposed to have a good amount of free memory. And Superslim will give you more than 200 MB free memory at the first boot. Check the OP for flashing instructions.

0

Share this post


Link to post
Share on other sites

^ you are doing something wrong with B952-Slim-v13... that's supposed to have a good amount of free memory. And Superslim will give you more than 200 MB free memory at the first boot. Check the OP for flashing instructions.

Yeah, it seems to be OK now but I'll have to keep an eye on it and reflash it if it happens again. I'll probably try Superslim just to see if I prefer it anyway.

0

Share this post


Link to post
Share on other sites

Hey, could you tell me how did you fix the low ringtone volume from gb slim v7?

Thanks!

0

Share this post


Link to post
Share on other sites

Just edited build.prop

Yes. Short and simple.

Thanks!

0

Share this post


Link to post
Share on other sites

In the last week, I've started having a problem where evertime Google Authenticator or Barcode Scanner tries to open the camera, it fails with the error "Sorry the Android camera encountered a problem. You may need to restart the device". Yet if I open the default Camera app, or LgCamera, it works fine. I've tried rebooting but it's the same afterwards.

 

This is a big problem as I can no longer add any websites for 2FA with GA.

 

Has anyone got any ideas how I might be able to fix this, without having to wipe the phone and start from scratch?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.