insurgente

Factory Reset my Y300 - Now bricked?! Help!

Recommended Posts

insurgente    0

Not sure what other easy options I have. Ebay is too much hassle and fees. At least at CeX i can see online how much £££ I should be getting.

Zola is that the Huawei launcher? What's the best way to install it?

Share this post


Link to post
Share on other sites
insurgente    0

thought I should fill in the final chapter here:

 

got it functional again.... CeX accepted it. Even gave me Grade A for it.

 

Success! Thanks to everyone for their help

Share this post


Link to post
Share on other sites
danny19901    51

If you ever happen to brick y300 I would of recommended going in to bootloader unlock the bootloader flash recovery then flash stock or custom ROM :) and it should be fine also search y300 root Tumblr I got guide to root, unlock bootloader etc... Off there

Edited by danny19901

Share this post


Link to post
Share on other sites
Voxpop2011    22

thought I should fill in the final chapter here:

 

got it functional again.... CeX accepted it. Even gave me Grade A for it.

 

Success! Thanks to everyone for their help

 

Result.  My local CeX has an A grade 16GB Blackberry Z10.  Very tempted to trade in both the G510 and my iPhone 4.  Decisions, decisions.

Share this post


Link to post
Share on other sites
emljmnz    0

Hi. I have a rooted Huawei Y300 and just recently tried the Font installer *Root* app and installed a font. It asked my phone to reboot and I did, now it won't go pass the startup screen. What do can I do now? Help. Thanks.

Share this post


Link to post
Share on other sites
SH3H1    128

Hi. I have a rooted Huawei Y300 and just recently tried the Font installer *Root* app and installed a font. It asked my phone to reboot and I did, now it won't go pass the startup screen. What do can I do now? Help. Thanks.

Install CM or similar from CWM or TWRP

Share this post


Link to post
Share on other sites
Luku-mitro    0

Hello i have problem with my phone huawei ascend Y300 -0100 i factory reset but i cant turn on in screen is always swisscom ath time what to doo

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.