• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Recovery] ClockWorkMod 6.0.3.6 for ZTE Blade V

69 posts in this topic

Posted

Could you put it in s zip so I can flash through cwm as. I AM LAZY.

Also easier for me cheers J.

Would it be easier if I came to your house and tested it myself? :P

 

All I am getting is installation aborted (bad zip) don't know if it has anything to do with me running targetsp external to internal zip but tried 3 times and always the same answer. Sorry J.

That makes no sense what so ever. It's not a zip, follow instructions in the first post.

0

Share this post


Link to post
Share on other sites

Posted

If no-one manages to test it soon I guess I can at least test it and then flash back v1 :)

0

Share this post


Link to post
Share on other sites

Posted

 

Here's a CWM image that should have support for both internal and external sdcards. Could someone test and report back? Does USB mass storage work on both/either sdcards?

 

recovery-cwm6036-8225-v2.img
md5:cd0a200baf4fe24e57805ee576e6ad4a

 

 

Hey, KonstaT. I signed up just to thank you for your incredible work on this!

 

I've tested v2 on my Blade V - It works like a charm for internal SD, both for installation from zip and for USB mass storage. Unfortunately I haven't yet had a chance to check that external SDs work in this version as I currently don't have a microSD card lying spare. I'll update you if I get the chance before someone else does.

 

Thanks once again, you rock.

1

Share this post


Link to post
Share on other sites

Posted

I've tested v2 on my Blade V - It works like a charm for internal SD, both for installation from zip and for USB mass storage. Unfortunately I haven't yet had a chance to check that external SDs work in this version as I currently don't have a microSD card lying spare. I'll update you if I get the chance before someone else does.

Great, I'd still need someone to verify that external sdcard is working and USB mass storage is working on both sdcards.

0

Share this post


Link to post
Share on other sites

Posted

Right. Can install from ZIP from both internal and external cards. However, only the internal seems to mount as a USB drive.

0

Share this post


Link to post
Share on other sites

Posted

Right. Can install from ZIP from both internal and external cards. However, only the internal seems to mount as a USB drive.

Thanks, I guess it's also safe to assume that backing up/restoring works from the external sdcard. I'm not sure if you even should be able to mount the secondary sdcard as mass storage, so I guess that was expected. At least you can mount some storage to push files which can be useful in case of a soft brick (and you should be still able to adb push to external sdcard anyway). Both version are now linked in the OP.

0

Share this post


Link to post
Share on other sites

Posted (edited)

KonstanT, you definitely rock man^^ this cwm recovery successfully work on my Blade III Pro even and Mount USB Storage works fine :) only problem is Volume Up don't works but that isn't so important, so i try stock recovery from Blade V and that was working fine :) that's why i was searching for boot.img from Blade V, to try to boot on my phone and yap boot was successfully but only power button works,touch screen and others keys dont works.Thank you bro, god bless you!

Edited by AloneInTheDark19
0

Share this post


Link to post
Share on other sites

Posted

KonstanT, you definitely rock man^^ this cwm recovery successfully work on my Blade III Pro even and Mount USB Storage works fine :) only problem is Volume Up don't works but that isn't so important, so i try stock recovery from Blade V and that was working fine :) that's why i was searching for boot.img from Blade V, to try to boot on my phone and yap boot was successfully but only power button works,touch screen and others keys dont works.Thank you bro, god bless you!

Wait, what? You are using this recovery image unmodified on a Blade III Pro? Blade III Pro and Blade V don't even have the same chipset (msm8225 vs. msm8225q) so it's a small miracle this would work in any way. :o I'd strongly advise against using this on any other device. At least don't wonder why if you device crashes/burns/explodes.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes, cwm works like a charm! I don't know how it happen bro, ofc im not gonna use it, i was only booting,by the way you can get lun file location from Blade V its the same as Blade III Pro or you can try to build totally new cwm recovery for Blade III Pro, i'm gonna be main tester :).Let's start from the beginning.Let just work together.I can give you graphics.c file that i used to make it with online cwm builder? ofc if you need it :D

Edited by AloneInTheDark19
0

Share this post


Link to post
Share on other sites

Posted

Hi there, so like many people I recently got the Blade V but I'm having a problem with step 6 so I change directory into the directory I created using CMD I put in "adb reboot bootloader" and enter it, it then tells me daemon etc and my phone boots into recovery mode. It looks like the android guy just standing there, right? Then a sound that's similar to the connection of a usb is sounded except it plays twice and is so cheerful sounds more like a error of some sorts. I've installed the USB drivers from the link on this webpage and from the link to the android tools. I feel I'm doing something wrong, I just want to root it so I can get rid of the crap that the phone came with it's taken to much space up on the internal drive or maybe there's an alternative I should do instead of this one? 

 

Most appreciate the help!

0

Share this post


Link to post
Share on other sites

Posted

Removing the built in stuff won't massively help you as its occupying system, not data partition.  You can just uninstall any updates to them and then go to  settings -> apps -> manage apps.  Swipe along to the far right, click the apps you don't want and disable them

 

If you do still want root though, I wrote a more detailed set of instructions here that may help? http://forums.thedigitalfix.com/forums/showpost.php?p=9908955&postcount=91

0

Share this post


Link to post
Share on other sites

Posted

Thanks! I'm aware of the important apps, it's just apps like Amazons Kindle and Kingsoft office that are few annoying apps plus they're big in size. I'll check it tomorrow as it's late and I will reply if I was successful or not. Thanks again!

0

Share this post


Link to post
Share on other sites

Posted

It doesn't really matter how big they are in system because you can't utilise that space any easier than you can remove them in the first place.

0

Share this post


Link to post
Share on other sites

Posted

Firmware 2.1 re-flashes the stock recovery every boot so you will need to use the option to disable that feature when you first exit CWM.

0

Share this post


Link to post
Share on other sites

Posted

Great instructions, worked first time for me!

 

Thanks for the effort

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is there any CM ROM available for blade V.  I want to root my blade v it frequently resets as full memory is occupied by the junk provided by ZTE.
Is there any CyanogenMod version available for blade V.

 

Thanks in advance Experts :)

Edited by jlakshmi
0

Share this post


Link to post
Share on other sites

Posted

No there isn't. But you won't need it to solve your problem.  It just depends what your problem is exactly.  So the first question is: are you have trouble with memory as in RAM or storage?  Phones use the term memory for both inconveniently.

 

As the phone has 1GB of ram I presume you are mostly concerned with storage.  ZTE's pre-installed stuff won't affect that much as their apps are in the system partition and your apps are in data.  The main problem on that front will be updates from the play store for system apps you are not using.  The easiest solution to that is to uninstall the updates from the play store then go to settings -> apps -> manage apps.  Scroll along to the all tab, click the app you don't want and hit disable.

 

If you want a more permanent solution to removing the apps, then root the phone (which is covered in post one of this thread), install titanium or similar and consult this list for apps you can delete: http://www.modaco.com/topic/367854-app-list-blade-v/

 

If you still don't have enough data space then it's your user apps that are giving you trouble so consult this post: http://www.modaco.com/topic/367782-help-blade-v-memory/

 

If you need more sd card space then consult this post: http://www.modaco.com/topic/365360-how-to-swapping-the-internal-and-external-sd-cards/

 

If you need further help or were talking about RAM then let us know :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the detailed answer,

I am using the clean master app and it frequently pops a message saying memory full and some times the phone restarts.

I believe if I remove the unncessary apps as mentioned in the links, may solve the problem.

 

I kind of feel that by buying this phone I am stuck with 4.1 version of android.

 

Thanks Targetbsp :)

 

Regards

Lakshmi

0

Share this post


Link to post
Share on other sites

Posted

There's no real difference between 4.1 through 4.3 (I've used all three on another phone) so its no big deal being stuck on 4.1.

I've yet to try 4.4

0

Share this post


Link to post
Share on other sites

Posted

will this method of rooting and instaling cwm work for zte blade q mini

0

Share this post


Link to post
Share on other sites

Posted

KonstanT can you make new Recovery? etc: 6.0.4.5? If yes i try to port CM 11 from GT-I8552 (Galaxy Win Pro) to Blade V.

 

http://forum.xda-developers.com/showthread.php?t=2557882&page=7

 

sorry for my english.

0

Share this post


Link to post
Share on other sites

Posted

KonstanT can you make new Recovery? etc: 6.0.4.5? If yes i try to port CM 11 from GT-I8552 (Galaxy Win Pro) to Blade V.

 

http://forum.xda-developers.com/showthread.php?t=2557882&page=7

 

sorry for my english.

I won't, and you don't need a new recovery for that anyway...
0

Share this post


Link to post
Share on other sites

Posted

I don't think anyone has confirmed this categorically yet so I can confirm that both internal and external SD are mounting correctly as mass storage using the CWM v2 file.

0

Share this post


Link to post
Share on other sites

Posted

If you're referring to "mount USB storage", then v2 on mine just mounts internal.

 

However, I can backup, restore or install zips from internal or external.

0

Share this post


Link to post
Share on other sites

Posted

I am able to mount both the 'internal sd card' (1.5gb) and external card (16gb) on xp / osx / linux as external mass storage via a usb cable.

 

Not sure if it makes a difference but I had already applied the sd card swap zip file from this post before I tried mounting via usb.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.