KonstaT

[Recovery] ClockWorkMod 6.0.3.6 for ZTE Blade V

73 posts in this topic

I am able to mount both the 'internal sd card' (1.5gb) and external card (16gb) on xp / osx / linux as external mass storage via a usb cable.

 

As you've posted this in the CWM thread, I'm assuming you mean from Recovery?  I can mount both when the phone is booted normally, but from Recovery I only get internal on both Linux and Windows.  I'm also using target's sd swap.

Edited by shiftyc
0

Share this post


Link to post
Share on other sites

Oops... I didn't get that this was about viewing mass storage from CWM recovery. I was referring to mounting when already in android...

 

However, I can actually 'see' both sd cards from windows when in CWM recovery. However, I can't mount them to read files. I am getting a driver issue when connecting to XP when in recovery though (despite seemingly installing a significant number of other drivers so far), so perhaps that is effecting my ability to read the contents of the cards.

 

I can't even 'see' the cards in linux when in CWM recovery.

0

Share this post


Link to post
Share on other sites

On a separate note, I am getting a 'No file_contexts' warning message in CWM. It doesn't seem to affect CWM or the phone though. I will re-flash CWM and see if it fixes it.

0

Share this post


Link to post
Share on other sites

On a separate note, I am getting a 'No file_contexts' warning message in CWM. It doesn't seem to affect CWM or the phone though. I will re-flash CWM and see if it fixes it.

 

I get that too.

0

Share this post


Link to post
Share on other sites

On a separate note, I am getting a 'No file_contexts' warning message in CWM. It doesn't seem to affect CWM or the phone though. I will re-flash CWM and see if it fixes it.

 

Just to confirm that re-flashing recovery did not get rid of this message.

0

Share this post


Link to post
Share on other sites

On a separate note, I am getting a 'No file_contexts' warning message in CWM. It doesn't seem to affect CWM or the phone though. I will re-flash CWM and see if it fixes it.

 

I too have always had that message, it doesn't seem to affect anything.

0

Share this post


Link to post
Share on other sites

Hi,

I am looking to put Xposed framework on the blade v to get rootcloak working. I have rooted with Kingo app but I would like to install CWM to get a Nandroid backup before I do.

Is there anything I need to different installing CWM given the blade is alreay rooted?

Thanks.

0

Share this post


Link to post
Share on other sites

Hi,

I am looking to put Xposed framework on the blade v to get rootcloak working. I have rooted with Kingo app but I would like to install CWM to get a Nandroid backup before I do.

Is there anything I need to different installing CWM given the blade is alreay rooted?

Thanks.

If you're allready rooted , you can use terminal emulator to install CWM , as it says at the end of first post and you will be fine.
0

Share this post


Link to post
Share on other sites

Thanks for the guide, had trouble as it wouldnt boot to cwm image which was solved with http://www.modaco.com/topic/365228-recovery-clockworkmod-6036-for-zte-blade-v/#entry2160379 and then couldnt get superuser as download link wasnt working but got one from google docs https://docs.google.com/file/d/0BwYKbOD16O6PYkd0VVFyNnF0Z2c/edit and its sorted, cheers.

 
0

Share this post


Link to post
Share on other sites

how I can install the cmw recovery  ? 

 

 

I followed the instructions but it doesn't works .

0

Share this post


Link to post
Share on other sites

how I can install the cmw recovery ?

I followed the instructions but it doesn't works .

Do you root your phone ???

Ριξε μια ματια στο myphone , εχω λινκ και οδηγιες στα ελληνικα.

0

Share this post


Link to post
Share on other sites

τελικα το εκανα ...μου ελειπε ο ADB driver

Well done !!!!!

Μπραβο , διαβασα το π.μ. , ολα ωραια , τωρα μπορεις ν'αρχισεις να παιζεις με το τηλ...

0

Share this post


Link to post
Share on other sites

The fastboot driver don't work for me .

Please help me .

The instalation wizard didn't instaled it.

0

Share this post


Link to post
Share on other sites

The fastboot driver don't work for me .

Please help me .

The instalation wizard didn't instaled it.

Anyone ??
0

Share this post


Link to post
Share on other sites

Anyone ??

 

Are you using Windows 8?  I think you have to allow non-signed drivers or something in that for it to work.  I do all my phone work from my laptop as it has XP and so is less hassle!

0

Share this post


Link to post
Share on other sites

Are you using Windows 8? I think you have to allow non-signed drivers or something in that for it to work. I do all my phone work from my laptop as it has XP and so is less hassle!

Yes i have win 8 But i solved the problem :D . I clicked on "chose driver from computer and i selected an instaled driver . I chose the zte handset driver and its work xD
0

Share this post


Link to post
Share on other sites

I have a question :

What if i flash the stock zte rom or recovery with this ClockWorkMod Recovery ?

Edited by qwer123cosmin
0

Share this post


Link to post
Share on other sites

Hi,

I just bought a cheap ZTE Blade V with a view to modding it. i have it rooted but have been unable to find a source for the KonstaT's recovery  recovery-cwm6036-8225-v2.img.
 

I was wondering if there was any way for someone to send me that file as without it there is not much i can do with this phone beyond using xposed framework.

On the subject of custom roms for this device i am surprised that there are so few roms for it considering its spec's compared with the original blade.

I know the dev's can't support every device but it seems such a waste to keep this phone stuck on JB.

Thanks in advance for any help received.

 

0

Share this post


Link to post
Share on other sites
6 hours ago, remusW said:

Hi,

I just bought a cheap ZTE Blade V with a view to modding it. i have it rooted but have been unable to find a source for the KonstaT's recovery  recovery-cwm6036-8225-v2.img.
 

I was wondering if there was any way for someone to send me that file as without it there is not much i can do with this phone beyond using xposed framework.

On the subject of custom roms for this device i am surprised that there are so few roms for it considering its spec's compared with the original blade.

I know the dev's can't support every device but it seems such a waste to keep this phone stuck on JB.

Thanks in advance for any help received.

 

Lucky for you, I found an old backup on my HDD. No recollection what CM version was used to build this recovery (September 2013, so it was likely cm-10.2 branch or even cm-10.1).
https://gitlab.com/Konsta/android_device_zte_8225

0

Share this post


Link to post
Share on other sites
19 hours ago, KonstaT said:

Lucky for you, I found an old backup on my HDD. No recollection what CM version was used to build this recovery (September 2013, so it was likely cm-10.2 branch or even cm-10.1).
https://gitlab.com/Konsta/android_device_zte_8225

 

Thank you very much KonstaT i very much appreciate you taking the time to help me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.