Sign in to follow this  
Followers 0
zEr0Punk

Please help..I'm ripping my hair out

7 posts in this topic

Hello all I heave big problem,so I needed to return my phone to service because my speaker got broken,and something else i dont know.So I needed to flash back to stock rom with stock recovery,so I flashed stock recovery with cwm and rebooted phone,then I tried to install update.zip from stock recovery and got this

error

-- Install /sdcard ...

Finding package...

Opening package...

Verifing update package...

E:Signature verification failed

Installation aborted

Yesterday i got this error:

-- Install /sdcard ...

Finding package...

Opening package...

Verifing update package...

Installing update...

assert failed getprop("ro.product.name") == "P772N10_TELE2");

Error in /tmp/sideload/package.zip

(Status 7)

Installation aborted

Please could somebody help me

Please..

0

Share this post


Link to post
Share on other sites
This should have belonged to stock ROMs thread. It's already covered there more than once.
 
Basically you're trying to install with incompatible stock recovery (generic vs. branded). Use recovery.img inside your update.zip instead.
 

Do not use ClockWorkMod to flash stock firmware! You'll find update.zip and installation instructions within each packages. Inside each update.zip you'll also find the stock recovery (recovery.img) compatible with each firmware. If necessary, you can flash the stock recovery the same way as you'd flash ClockWorkMod.

0

Share this post


Link to post
Share on other sites

But when I try to install cwm or recovery.img with adb I can't because it says:no device,and yes I've installed drivers

EDIT:Did I mention it has no ROM in it,I can just go i recovery and that FTM mode

Edited by zEr0Punk
0

Share this post


Link to post
Share on other sites
Err, why on earth it doesn't have a ROM?
 
Install generic ZTE firmware first then.
0

Share this post


Link to post
Share on other sites

Where can I found generic ZTE firmware?

EDIT:Found them,but download speed is 35 kb/s

Edited by zEr0Punk
0

Share this post


Link to post
Share on other sites

OMG thank you soo much,I installed update and it worked!!!!Going to install CWM and the custom rom

THANK YOU SOO MUCH!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.