KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

szpilasty    43

Thank you for response, as I said before I am just a eager beginner user.

Do you mean delete .dex file in /sd-ext/dalvik-cache?

Someone recommend Lucky Patcher for patching Play Store personally I think it is not necessary anyway.

Share this post


Link to post
Share on other sites
HarryPirate    2

I faced this issue too at the beginning thought it was due to themes...

 

But i started facing this issue on almost every reboot...

after the reboot all the apps on sd-ext are gone..

which were back after another reboot...

once it went so bad that the apps never came back...

so thought the issue may be with int2ext script...

then did a complete wipe(inc /system) flashed the rom this time using mount2sd...

worked fine initially...

but started having the same issue after a few days

i think that the issue might be that

sd-ext is not mounted even after multiple boots (yes i think this might be a issue the script for mounting not initiating on boot)

hope this post doesnt get buried under requests for TPT and other bs...

meanwhile gonna use link2sd until this get sorted out..

Use cronmod it works really well.

Share this post


Link to post
Share on other sites
vNa5h    105

Thank you for response, as I said before I am just a eager beginner user.

Do you mean delete .dex file in /sd-ext/dalvik-cache?

Someone recommend Lucky Patcher for patching Play Store personally I think it is not necessary anyway.

o

No..

There will be a .odex file in /data/app along with other .apk files

Share this post


Link to post
Share on other sites
Gunner24    0

Just upgraded 4.3.1 from 4.2.2.

Looks good. Have to enable and zRam or it takes very long to start a program. 

Now it feels kinda same as 4.2.2.

Does gesture typing work for you guys? It dint not worked for me even 4.2.2. Maybe the processor is to slow? It dosent even sowed me the blue lines before I raised the max proc speed to 710Mhz.

Share this post


Link to post
Share on other sites
szpilasty    43

Gesture typing from Google will not work on arm6 processors. Try SwiftKey works very well.

Share this post


Link to post
Share on other sites
vNa5h    105

Gesture typing from Google will not work on arm6 processors. Try SwiftKey works very well.

swiftkey is too sluggish on some applications

Share this post


Link to post
Share on other sites
szpilasty    43

Yes, some times is, but better then nothing ;) It takes ~30mb ram as well :blink:

Edited by szpilasty

Share this post


Link to post
Share on other sites
Gunner24    0

Gesture typing from Google will not work on arm6 processors. Try SwiftKey works very well.

That works, thx.

Maybe 4.3.1 is a bit smoother then 4.2.2.

Any noticeable change in battery life?

30mb ram? umm good to know.

How much does the regular keyboard use?

Edited by Gunner24

Share this post


Link to post
Share on other sites
vNa5h    105

That works, thx.

Maybe 4.3.1 is a bit smoother then 4.2.2.

Any noticeable change in battery life?

30mb ram? umm good to know.

How much does the regular keyboard use?

6-15mb i guess..

Share this post


Link to post
Share on other sites
la72pt    9

Is there any way to use flash player on this rom?

 

as flash player fell into disuse, the best way is a player with flash support (mxplayer maybe), or a special browser like Puffin Browser . . .

Edited by la72pt

Share this post


Link to post
Share on other sites
Sulthekk    155

Is there any way to use flash player on this rom?

It's 2013, and it's really time now for that resource hog & vulnerable crap flash to finally die. Seriously. It may were interesting 10 years ago, but we should get over it now.

Share this post


Link to post
Share on other sites
gioblader    0

hi!

 

1st: thx for your long work Konsta

 

2nd: pls dont bite my head off if i ask something already replied or stupid/trivial but where can i set the 'old' style fixed soft buttons on the bottom of the screen? or can i at all?

 

i did try to look into the topic for some answer and someone said development and i looked for that in settings and found nothing. its not there. in the zip system/app i can see development,bladeparts,stk but they r not installed like they were in cm72.

 

thx

Share this post


Link to post
Share on other sites
szpilasty    43

ITap few times on 'Build number' (settings - about phone), then you will find it in 'development options'. To change size and layout go to 'Interface' - Buttons and layout. Very intuitive, ;) After 5 weeks of testing I can say this rom is very good. Just few glitches, sometimes first time opened apps closes without a reason, etc. Definitely better and less problems then earlier cm10.x Themes works OK and even SwiftKey is smoother with it's Dark theme. The only thing that is keeping me off updating my wife's phone is camera problem. Thank You again KonstaT. I wish you a lot of health. :D

Edited by szpilasty

Share this post


Link to post
Share on other sites
Fizziebaunz    31

Well let me start by acknowledging the developer, KonstaT.... This is my daily rom....I can't go back to any CM 10.X... below this....

Thanks alot.... and don't leave us behind, even though some of us are a pain in the ass......

Have you guys heard about the superuser exploits..... SuperSU has been patched and released in play store.... how can we update our CM superuser cause koush has patched a few exploits..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.