KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

683 posts in this topic

No. I use it everyday. :D

I meant abandoned by the developer.

0

Share this post


Link to post
Share on other sites

Hi All,

I am new here.

I have just updated the ZTE Blade Gen 3 phone with this CM Rom.

I have moved from CM7.2

Everything works fine except that I cannot connect to cell network :(

So I have the phone that is not calling/receiving :(

 

Is this a known issue? How can I check what is wrong? Is there any WA for that?

 

Thanks in advance.

0

Share this post


Link to post
Share on other sites

ICheck IMEI System settings > about phone > status If it's different then this under phone battery then look for IMEI solving issues on this forum. If it's OK then probably you will need flash gen2.

Edited by szpilasty
1

Share this post


Link to post
Share on other sites

You need a GEN3 compatible ROM, if your phone is GEN3! Read the instructions in the first post on how to patch this ROM to support GEN3.

2

Share this post


Link to post
Share on other sites

Seems like I am an idiot :)

I had installed the GEN3 Patch before but after your suggestions I checked the gen version.

I have used the blade checker.

I was sure I have gen3 but it turned out i have gen2.

I have reloaded the rom and now it is working fine!

Thanks again!

Edited by grot84
0

Share this post


Link to post
Share on other sites

Hi.

KonstaT returns with a awsome 4.4 Rom for Blade III.

I hope KonstaT could port for our blades too.

We should suport him, donating beers and beeing polite.

Our blades are alive and updated just because of his effort and free work.

2

Share this post


Link to post
Share on other sites

Seems like I am an idiot :)

I had installed the GEN3 Patch before but after your suggestions I checked the gen version.

I have used the blade checker.

I was sure I have gen3 but it turned out i have gen2.

I have reloaded the rom and now it is working fine!

Thanks again!

It's very nice of you to admit your mistake because if you didn't we wouldn't have any conclusion from this problem.

But, by letting us know what happened we'll all learn.

Thanks.

1

Share this post


Link to post
Share on other sites

.... I hope KonstaT could port for our blades too.

We should suport him, donating beers and beeing polite...

Let's do it! Just needed to know KonstaT PayPal account.... Few euros won't hurt my pocket. :D

0

Share this post


Link to post
Share on other sites

Hi guys .. I have an issue here and i hope ou guys could help me ... I've tried to install a modded Google Play with Lucky Patcher ,but it gave me an error , it says that I don't have enough system space to install it ...Bad thing is that now Google Play has disappeared from my phone, and even if I try to install the latest official apk , the store force closes every time I try to download something ... What should I do ? Should I install gapps again ? And if I have to do that , should I do a full wipe or just wipe the cache before install it ?

Cheers ...

0

Share this post


Link to post
Share on other sites

Hi guys .. I have an issue here and i hope ou guys could help me ... I've tried to install a modded Google Play with Lucky Patcher ,but it gave me an error , it says that I don't have enough system space to install it ...Bad thing is that now Google Play has disappeared from my phone, and even if I try to install the latest official apk , the store force closes every time I try to download something ... What should I do ? Should I install gapps again ? And if I have to do that , should I do a full wipe or just wipe the cache before install it ?

Cheers ...

No need to wipe just flash gapps again also try freeing up some system space by getting rid of unwanted wallpapers e.t.c from the system or increase its size with a tpt image if you want a larger system space to install apks.
0

Share this post


Link to post
Share on other sites

I was warning before - Lucky Patcher will give you some problems. Especially if using sd-ext partition.

0

Share this post


Link to post
Share on other sites

Let's do it! Just needed to know KonstaT PayPal account.... Few euros won't hurt my pocket. :D

Already done it. In the bottom of the first post there is a donate button for konstaT.

1

Share this post


Link to post
Share on other sites

Hi.

KonstaT returns with a awsome 4.4 Rom for Blade III.

I hope KonstaT could port for our blades too.

We should suport him, donating beers and beeing polite.

Our blades are alive and updated just because of his effort and free work.

Don't get your hopes up. Even though I can't think of reason why it wasn't possible, it's not that likely to happen. Quite frankly I didn't do much in the 4.3 bring up either. AndroidMeda did all the ARMv6 compatibility and PlaguedByPenguins did some of the more device specific stuff (wifi tethering, FM radio) on V9. Legacy display/media implementations we of course shared with Blade III. It should be a fun project for someone else to pick up but I won't even bother with it until if/when there's fully working ports on other ARMv6 devices.

 

Ps. PM me if you want your money back.

4

Share this post


Link to post
Share on other sites

I can wait... Not buying a new phones so far (have 3 Blades, one of them not fully working).

From my simply user point of view...

I've read some were that Google will try to make 4.4 easier to implement in older devices. That I hoped they will deliver some kind tools for developers.

On other thinking.... arm6 is almost ancient history and this implementation will work only for weak but relatively new phones arm7 at least.

0

Share this post


Link to post
Share on other sites

I can wait... Not buying a new phones so far (have 3 Blades, one of them not fully working).

From my simply user point of view...

I've read some were that Google will try to make 4.4 easier to implement in older devices. That I hoped they will deliver some kind tools for developers.

On other thinking.... arm6 is almost ancient history and this implementation will work only for weak but relatively new phones arm7 at least.

Well, what you've read is complete bullshit. Any optimizations for low memory devices in KitKat are made with future entry level hardware in mind. It's not going to bring any old hardware back from the dead. There's only going to be more drawbacks running KitKat on legacy hardware just like there has been with any new Android version.

2

Share this post


Link to post
Share on other sites

Well, what you've read is complete bullshit. Any optimizations for low memory devices in KitKat are made with future entry level hardware in mind. It's not going to bring any old hardware back from the dead. There's only going to be more drawbacks running KitKat on legacy hardware just like there has been with any new Android version.

I'm trying to change the partition sizes, but having no luck with TPT. My Blade just doesn't seem to go to the mode to apply TPTs. I read on some thread, that some version would need a single .img-file to work (instead of folder full of files, as I now have). How do I change the folder full of files to that? Or should I try the "Windows way" described in thread here on Modaco, straight away?

0

Share this post


Link to post
Share on other sites

I'm trying to change the partition sizes, but having no luck with TPT. My Blade just doesn't seem to go to the mode to apply TPTs. I read on some thread, that some version would need a single .img-file to work (instead of folder full of files, as I now have). How do I change the folder full of files to that? Or should I try the "Windows way" described in thread here on Modaco, straight away?

Have you tried these? http://www.amphoras.co.uk/downloads/blade-tpts

Is it possible that the file became corrupted in your SDcard?

If, after all, you insist on Windows TPT, read this: http://www.modaco.com/topic/339048-guide-flashing-firmware-to-bladelibra-via-windows/

0

Share this post


Link to post
Share on other sites

Have you tried these? http://www.amphoras.co.uk/downloads/blade-tpts

Is it possible that the file became corrupted in your SDcard?

If, after all, you insist on Windows TPT, read this: http://www.modaco.com/topic/339048-guide-flashing-firmware-to-bladelibra-via-windows/

Yes, those exactly.

No, I have tried on 3 different SD-cards which all function perfectly on any of my devices. My Blade just doesn't go into TPT-mode, it seems.

Yes, that is what I was about to try.

I have moved away from my blade twice (first N9 and now Note 3) and I am about to give it to my friend, but would like it to have the latest Konstat-ROM installed. Would be friends first Android-phone ;)

1

Share this post


Link to post
Share on other sites

Hey Konstat, are you planning on releasing a newer build of android 4.3.1 now that the final version of cyanogenmod 10.2 is out, there might be a few patches released to the github since this 11th october rom you made?

 

P.S thanks for the hard work you have done for the blade, i'm sure most of us are happy with 4.3 being available for our blades.

0

Share this post


Link to post
Share on other sites

Yes, those exactly.

No, I have tried on 3 different SD-cards which all function perfectly on any of my devices. My Blade just doesn't go into TPT-mode, it seems.

Yes, that is what I was about to try.

I have moved away from my blade twice (first N9 and now Note 3) and I am about to give it to my friend, but would like it to have the latest Konstat-ROM installed. Would be friends first Android-phone ;)

You haven't been able to TPT because Blade is jealous of your other phones... :D

Really... if you do it by Windows, tell us how did it go and what did you do... please.

Thanks.

0

Share this post


Link to post
Share on other sites

No need to wipe just flash gapps again also try freeing up some system space by getting rid of unwanted wallpapers e.t.c from the system or increase its size with a tpt image if you want a larger system space to install apks.

Well I've used the tpt image of 180mb system to install this ROM . you're telling me that I can use other tpt to increase the system portion and i dont loose this rom ?

0

Share this post


Link to post
Share on other sites

Well I've used the tpt image of 180mb system to install this ROM . you're telling me that I can use other tpt to increase the system portion and i dont loose this rom ?

Yes, you will.

If you just want to revert the situation, just flash the GApps and you're done.

If you really want that "new" App to work, perhaps you could try to place the Apk directly over the other in /system.

.... but, for that, you need an Explorer capable of messing with /system partition.

0

Share this post


Link to post
Share on other sites

Don't get your hopes up. Even though I can't think of reason why it wasn't possible, it's not that likely to happen. Quite frankly I didn't do much in the 4.3 bring up either. AndroidMeda did all the ARMv6 compatibility and PlaguedByPenguins did some of the more device specific stuff (wifi tethering, FM radio) on V9. Legacy display/media implementations we of course shared with Blade III. It should be a fun project for someone else to pick up but I won't even bother with it until if/when there's fully working ports on other ARMv6 devices.

 

Ps. PM me if you want your money back.

 

Are you kidding? All the ROM's I have been using in my blade is from yours (since Swedish Snow). So, a beer doesn't pay all the pleasure I have with my blade and your ROM's. It just a poor thank you.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.