• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

683 posts in this topic

Posted · Report post

That's amazing!!! 4.3 on my blade!...nice one!...btw, i stil use my blade as my everyday pnhone, it's the only i got!!

keep the work bro!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the update KonstaT.

I have one question, The legaCyMod git repo is only updated when you push changes into it. So, if I build a ROM after 1 month, using the legacymod repo 1 month outdated, wouldn't that cause problems?

Also what is this legacymod all about? Is it a "translation" of armv7 to armv6 packages or are they only some device specific patches? Because I only see small patches on it made by you and the rest is just merging changes

It's my sources that I use to build for my devices. ;) Basically legaCyMod is CyanogenMod for legacy Qualcomm devices. MSM7x27 and MSM7x27A are supported (some people on MSM7x30/MSM8x55 are using it as well). There's support for legacy display implementation, support for legacy OMX implementation and some changes to make the ROM smaller to support devices that have small internal storage. There's also support for ARMv6 but it's not for ARMv6 only. That's pretty much it, other than that it's just keeping up with upstream CyanogenMod.
 
There's never been a situation where legaCyMod would have been behind upstream by a month. Usually I merge CyanogenMod changes within minutes/hours/days. ;) Projects that are forked to legaCyMod are not the ones that get updated that frequently anyway. For those projects that are updated sometimes several times a day (frameworks/base, settings), I provide patches for any additional features I have in my builds. These are not 'must have' patches unlike the ones that are device specific (e.g. FM radio support).
2

Share this post


Link to post
Share on other sites

Posted · Report post

you mean this one?

Yes :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

right... I think I gonna build this myself :D .. then I use it for a few months :D I hope there are not much problems and such... :)

 

Still, good to see you're still willing to compile some for the Blade KonstaT :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone tried it on a ZTE Blade GEN2 china ?.I am using cm 10 its fast but (Settings\Apps Crash sometimes) and (Titanium Backup Turns black and back to main screen).Used S23e on cm 10 as well as cm 10.1

0

Share this post


Link to post
Share on other sites

Posted · Report post

@KonstaT

something wrong with the WIFI.

wakign up my blade after sleep with Wifi reconnecting, it can"t connect to internet.

0

Share this post


Link to post
Share on other sites

Posted · Report post

A issue observed that Navigation bar overlaps with keyboard

0

Share this post


Link to post
Share on other sites

Posted · Report post

So far so good..... The glitch I get is a lag when scrolling the drawer... from 2nd to 3rd drawer.... 1st and 2nd scroll is smooth... and graphics looks nice and sharp.... #HandsDownKonstaT

0

Share this post


Link to post
Share on other sites

Posted · Report post

How to enable soft keys in this one? It was possible in 10.1

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@KonstaT

something wrong with the WIFI.

wakign up my blade after sleep with Wifi reconnecting, it can"t connect to internet.

Same here, after sleep and after reboot I first have to disconnect and reconnect the Wifi for it to work.

Besides that: fantastic rom!

 

For people wanting to know:

-Link2sd is working perfectly

-Trimming the rom and the gapps makes it run superb on a 150 mb system

-supercharger V6 runs fine

Edited by birdibird
1

Share this post


Link to post
Share on other sites

Posted · Report post

How to enable soft keys in this one? It was possible in 10.1

Settings >Interface >pie controls.... There you have soft buttons.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Settings >Interface >pie controls.... There you have soft buttons.

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

it is in SETTING->Developer options->Force Navigation bar

large and sucks

i use pie instead

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

Well I don't know.... haven't seen any settings for it.... Or they have been removed

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

Well I don't know.... haven't seen any settings for it.... Or they have been removed...

Am so blind.... Thanks Wuiwu.... there at developer options...

Edited by Fizziebaunz
0

Share this post


Link to post
Share on other sites

Posted · Report post

@KonstaT

something wrong with the WIFI.

wakign up my blade after sleep with Wifi reconnecting, it can"t connect to internet.

 

Same here, after sleep and after reboot I first have to disconnect and reconnect the Wifi for it to work.

Wifi connect just fine after deep sleep for me. There's an issue after reboot though, just toggle wifi off/on.

 

A issue observed that Navigation bar overlaps with keyboard

 

How to enable soft keys in this one? It was possible in 10.1

 

it is in SETTING->Developer options->Force Navigation bar

large and sucks

i use pie instead

Settings -> Developer options -> Force Navgation bar

Settings -> Interface -> Button height

 

Just because you're given the option, doesn't mean you should use it.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks!

 

32dp size fits perfectly under the keyboard.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Mounts@SD works well so far.

 

@KonstaT.  Maybe time to include this into the rom? I believe that one of such scripts was included in Swedish Snow. But never in CM10 or later.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just stopped by to express my respect to KonstaT and others who keep devoting efforts in our good old device. Personally I still actively using Blade since there is no true successor, it's high dpi 3.5" IPS screen remains unmatched because today devices are either too big (4.3"+) or based on the low quality TN displays. 

0

Share this post


Link to post
Share on other sites

Posted · Report post

@Konsat are you on a linux system ?.And i am making roms for like a 3 months....succesfully made 1 stable rom on GB with cygwin...nd ported it from another armv6 chip device.Could you tell me where you port JB and ICS roms ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Gallery crashes during picture edit after selecting the hue(plus and minus) icon.... Or is it just me

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wifi connect just fine after deep sleep for me. There's an issue after reboot though, just toggle wifi off/on.

 

 

 

Settings -> Developer options -> Force Navgation bar

Settings -> Interface -> Button height

 

Just because you're given the option, doesn't mean you should use it.

 

well,sorry for my bad attitude.

what i mean is the unchangable height Navgation bar is bad.

 

& two Options seperated ,that is really strange.

 

thanks for you great job on our blade.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks n its so smooth.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There are still some active and die-hard fans for the blade..... 

1+ here

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello,

may I ask for some help. I'd like to flash this ROM, but I get an error like this:

---

Finding...

Opening...

Installing...

assert failed: getprop("ro.product.device") == "blade" || getprop("ro.bE:unknown command [uild.product")]

E:Error in /sdcard/cm-10.2***.zip

(Status 7)

Installation aborted.

---

The phone is P729 Blade, recovery image build: RA-blade-v2.3-CM

All advices are welcome :)

 

 

 

Solved updating ClockWorkMod and then flashing.

Everything works just great.

Thanks everyone!

Edited by laukinis
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.