• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

can't boot into TPT

5 posts in this topic

Posted

I wanted to do a TPT, but i can't even boot in the TPT. I pull the battery out, wait 30 seconds, put it back in and boot with Power, Vol+ and Menu. And it stays at the green Android bootscreen with the red LED shining. Tried it now a lot of times and it never works. Can anybody tell me what my mistake is? Sorry for not perfect English, i hope somebody can help me :)

0

Share this post


Link to post
Share on other sites

Posted

I am facing same problem

0

Share this post


Link to post
Share on other sites

Posted (edited)

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)

Edited by GizmoTheGreen
0

Share this post


Link to post
Share on other sites

Posted (edited)

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)

same here...

 

vol+ and home? not vol+ and menu?

Edited by chorao
0

Share this post


Link to post
Share on other sites

Posted

 

where did you place the TPT, have you verified the file is intact (not damaged)? give us more info.

and also you are doing in the wrong order. you shoudl hold Vol+ and home FIRST, then press power. otherwise it might start a normal boot before you press the buttons. (or go into fastboot/bootloader mode)

 

i didnt answear here for along time because i didn't notice the replies, i found the solution today after i tried it again,

the last time, all TPT's i tried to use had inside the image directory not an image.bin file but with a lot of files, like for example

" boot.img" and "recovery.img"

sorry for my stupidity ^^ didn't know the difference

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.