• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Y300 - Stock firmware update failed at 2/2

5 posts in this topic

Posted

Hi

Here is the whole thing.

Original ROM ver was 0186 (I guess)

Got bootloader unlock code from Huawei.

Unlocked the bootloader.

Flashed TWRP recovery

Installed FusionX B6.1

 

Now trying to flash Stock ROM, downloaded from Huawei website - the ver is-

HUAWEI_Y300_firmware(Y300-0100,Android 4.1,Emotion_UI,V100R001C00B175,Normal,05011FKA).zip

 

Put the file in "dload" folder, started the phone with Vol + & - with Power, it started updating firmware 1/2... and then failed at 2/2?

Tried another Stock firmware as well -

Ascend_Y300(Y300-0100_Android_4.1_Emotion_UI_V100R001C00B182_Middle_East_Channel_05011MAN) .zip

 

But same result, it failed as well?

 

What is the correct procedure to flash the Stock ROM?

 

0

Share this post


Link to post
Share on other sites

Posted

I have just restored the backup from TWRP and then there is my stock rom! Simple!

0

Share this post


Link to post
Share on other sites

Posted

I have just restored the backup from TWRP and then there is my stock rom! Simple!

Do you mean u took the backup of your original stock rom through TWRP?

 

If thats the case I have one of the backup taken from my friends phone - backup of original stock rom but while restoring via TWRP, it didnt find the backup even if it was in the folder in proper place?

0

Share this post


Link to post
Share on other sites

Posted

I have just restored the backup from TWRP and then there is my stock rom! Simple!

Thanks Saurabh, sorted, managed to flash orig stock rom properly.

 

If your boot animation is not sorted yet, then I guess Ihave another idea for that as mine just set right in normal boot and in fast boot.

let me know if you want to.

 

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Thanks Saurabh, sorted, managed to flash orig stock rom properly.

 

If your boot animation is not sorted yet, then I guess Ihave another idea for that as mine just set right in normal boot and in fast boot.

let me know if you want to.

 

Thanks

Srry for the delay reply! Mine is not fixed till now! It works good in normal boot. But not in fast boot! Help please!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.